<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=640768578">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Look inside: Aaron Hernandez&#8217;s estate currently worthless, home to be sold | FOX 61</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox61.com/xmlrpc.php">


<meta name="description" content="BOSTON  — Court records show the estate of former NFL star Aaron Hernandez currently has a dollar value of zero. The former New England Patriots tight end took his own life last week in prison." />
<meta name="keywords" content="hernandez, nfl, suicide" /><meta property="fb:pages" content="123526654356181" />

<meta name="google-site-verification" content="f6v39Dit04eaX8OyXl8ejvdkIYeBsr2GdHt-wSKLrDk" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-18","event":"dlReady","paragraphCount":5,"wordCount":124,"authorName":"Associated Press","imageCount":0,"siteName":"FOX 61","publishDateString":"Thu Apr 27 2017","topics":"NFL, suicide","categories":"Hernandez"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PRSCM6");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox61.com&amp;id=49123914&amp;t=1493324520&amp;back=http%3A%2F%2Ffox61.com%2F2017%2F04%2F27%2Faaron-hernandezs-estate-currently-worthless-home-to-be-sold%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwtic.wordpress.com' />
<link rel='dns-prefetch' href='//tribwtic.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Feed" href="http://fox61.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Comments Feed" href="http://fox61.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFOwzAM/CGyUBhDPCC+xUm91l1SR0nair/HWTfBGER9aX32nX12q5egLI8Zx6z9pIKbOhqTXoJlr5Inh5+/0M6m9KD/ljk6YdID5gD2pM6oRrccUfI+QC4Mjy0BOvRCq8l8OFxVJexlVnXMat+YEDElJU9Pk1e5l0H3ujWtZwrasQWXZ/WkhaQNc045QtgukXmBx0QzbtOQVMUuglSjWlHpc5PZPn7JZFc26ZHz2u8a1A7WIavSKhOPN0AdHVCsSSMax52E3eUCV1iz3TIO/ONzqWM8k1o1BcfQyurNrpG/y5yb3lVrhsAW4wbid1SjB0553VKnHmLZ4/KuqRJbAidn6vgW/Ld1v9edYwOuED78e7N/e25eDo+H1+ELPcJWmg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwtic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox61.com/1FtPj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F04%2F27%2Faaron-hernandezs-estate-currently-worthless-home-to-be-sold%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F04%2F27%2Faaron-hernandezs-estate-currently-worthless-home-to-be-sold%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Look inside: Aaron Hernandez&#8217;s estate currently worthless, home to be sold" />
<meta property="og:url" content="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/" />
<meta property="og:description" content="BOSTON  — Court records show the estate of former NFL star Aaron Hernandez currently has a dollar value of zero.

The former New England Patriots tight end took his own life last week in prison.

The Boston Herald reported that Hernandez&#039;s fiancée and her lawyer said in an affidavit filed Wednesday in probate court that Hernandez&#039;s estate is currently worth &quot;$0.00&quot; with &quot;no monies available and no identifiable personal assets.&quot;" />
<meta property="article:published_time" content="2017-04-27T18:49:54+00:00" />
<meta property="article:modified_time" content="2017-04-27T20:19:18+00:00" />
<meta property="og:site_name" content="FOX 61" />
<meta property="og:image" content="https://tribwtic.files.wordpress.com/2017/04/aaron-hern-home.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Fox61News" />
<meta name="twitter:image:src" content="https://tribwtic.files.wordpress.com/2017/04/aaron-hern-home.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fox61News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX61News" />
<meta property="article:author" content="https://www.facebook.com/FOX61News" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=114" />
<link rel='openid.server' href='http://tribwtic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwtic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox61.com/osd.xml" title="FOX 61" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-foxct/newsroom.js'  );
</script>
	<meta name="word-count" content="124">
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='42.360082;-71.058880' />
<meta name='ICBM' content='42.360082, -71.058880' />
<meta name="application-name" content="FOX 61" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut breaking news, weather, traffic, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox61.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wtic.news',
	zone1: 'hernandez',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wtic.news\/hernandez", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","hernandez");
	googletag.pubads().setTargeting("pid", "20170427aaron-hernandezs-estate-currently-worthless-home-to-be-sold" );
	googletag.pubads().setTargeting("ContentID", "343747" );
	googletag.pubads().setTargeting("Site", "49123914" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-343747 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSCM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox61.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox61.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>FOX 61 News At 4 </span></a>
<a href="http://fox61.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 61 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox61.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox61.com" title="FOX 61" rel="home">FOX 61</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-81581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81581"><a href="http://fox61.com/category/news/">News</a></li>
<li id="menu-item-81580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81580"><a href="http://fox61.com/category/morning-show/">Good Day CT</a></li>
<li id="menu-item-81645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81645"><a href="http://fox61.com/on-air/">Links</a></li>
<li id="menu-item-232083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232083"><a href="http://fox61.com/category/hope/">HOPE Community</a></li>
<li id="menu-item-125692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125692"><a href="http://fox61.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81644"><a href="http://fox61.com/category/sports/">Sports</a></li>
<li id="menu-item-82198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82198"><a href="http://fox61.com/category/contests/">Contests</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82119"><a href="http://fox61.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://fox61.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">66&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>66&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>55&deg;</strong></div>
					<div>High <strong>67&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					56&deg; <i class="icon-caret-right"></i> 80&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-thunderstorm wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 63&deg;
					</div>
			</div>
						</div>
			<a href="http://fox61.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox61.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://fox61.com/2017/04/18/attention-comcast-customers-fox61-is-moving-from-1006-to-1061/" class="site-wide-alert alert-station">
							<i class=" icon-large"></i> Attention Comcast/Xfinity Customers: FOX61 is moving from #1006 to #1061. Click here for&nbsp;more.						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Look inside: Aaron Hernandez&#8217;s estate currently worthless, home to be&nbsp;sold</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 2:49 PM, April 27, 2017, by <a href="http://fox61.com/author/associated-press/" title="Posts by Associated Press" class="author url fn" rel="author">Associated Press</a>, </span><span class="updated-time">Updated at 04:19PM, April 27, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-343747" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-343747" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-343747" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-343747" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-343747" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wtic/logo-gray.png" />
        	                        <article id="post-343747" class="post-343747 post type-post status-publish format-standard has-post-thumbnail hentry category-hernandez tag-nfl tag-suicide">
	<div class="entry-content">

		
		


				<div class="gallery">
			<h3 class="block-title">Photo Gallery</h3>
			<a style="visibility:hidden;" class="gallery-image" rel="trb-gallery-id-1" alt="Photo credit: Google Maps" title="Aaron Hernandez home" href="https://tribwtic.files.wordpress.com/2017/04/aaron-hern-home.jpg?quality=85&#038;strip=all&#038;w=770">

				<img src="https://tribwtic.files.wordpress.com/2017/04/aaron-hern-home.jpg?quality=85&#038;strip=all&#038;w=770">
				<span class="btn btn-block btn-inverse"><i class="icon-picture"></i> View Gallery (26 images)</span>
			</a>
			<span style="display:none;">
	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH26" href="https://tribwtic.files.wordpress.com/2017/04/ah26.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH25" href="https://tribwtic.files.wordpress.com/2017/04/ah25.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH24" href="https://tribwtic.files.wordpress.com/2017/04/ah24.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH23" href="https://tribwtic.files.wordpress.com/2017/04/ah23.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH22" href="https://tribwtic.files.wordpress.com/2017/04/ah22.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH21" href="https://tribwtic.files.wordpress.com/2017/04/ah21.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH20" href="https://tribwtic.files.wordpress.com/2017/04/ah20.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="Ah19" href="https://tribwtic.files.wordpress.com/2017/04/ah19.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH18" href="https://tribwtic.files.wordpress.com/2017/04/ah18.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH9" href="https://tribwtic.files.wordpress.com/2017/04/ah9.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH10" href="https://tribwtic.files.wordpress.com/2017/04/ah10.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH11" href="https://tribwtic.files.wordpress.com/2017/04/ah11.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="Ah13" href="https://tribwtic.files.wordpress.com/2017/04/ah13.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH14" href="https://tribwtic.files.wordpress.com/2017/04/ah14.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="Ah15" href="https://tribwtic.files.wordpress.com/2017/04/ah15.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH16" href="https://tribwtic.files.wordpress.com/2017/04/ah16.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH17" href="https://tribwtic.files.wordpress.com/2017/04/ah17.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH8" href="https://tribwtic.files.wordpress.com/2017/04/ah8.jpg?quality=85&#038;strip=all&#038;w=699"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH7" href="https://tribwtic.files.wordpress.com/2017/04/ah7.jpg?quality=85&#038;strip=all&#038;w=750"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH6" href="https://tribwtic.files.wordpress.com/2017/04/ah6.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH5" href="https://tribwtic.files.wordpress.com/2017/04/ah5.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH4" href="https://tribwtic.files.wordpress.com/2017/04/ah4.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH" href="https://tribwtic.files.wordpress.com/2017/04/ah.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="Ah 2" href="https://tribwtic.files.wordpress.com/2017/04/ah-2.jpg?quality=85&#038;strip=all&#038;w=768"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="Credit: Zillow " title="AH 1" href="https://tribwtic.files.wordpress.com/2017/04/ah-1.jpg?quality=85&#038;strip=all&#038;w=768"></a>



				<div id="gallery-ad">
					<div id='acm-tag-300x250-slideshow' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-slideshow"] = function() {
	if (rubiconSlotCallbackFires["300x250-slideshow"]) { return; }
	rubiconSlotCallbackFires["300x250-slideshow"] = true;

googletag.cmd.push(function() {slideshowAdSlot = 
			ACMTags["300x250-slideshow"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-slideshow')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-slideshow' )
				;
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-slideshow"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-slideshow');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-slideshow'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-slideshow');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-slideshow'], {
        slots: [rubiconSlots['300x250-slideshow']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-slideshow'], 1500);

			</script></div>				</div>

			</span>

		</div>

<p>BOSTON  — Court records show the estate of former <a href="http://www.fox61.com/tag/nfl">NFL</a> star <a href="http://www.fox61.com/hernandez">Aaron Hernandez</a> currently has a dollar value of zero.</p>
<p>The former New England Patriots tight end <a href="http://fox61.com/2017/04/19/aaron-hernandez-commits-suicide/">took his own life last week</a> in prison.</p>
<p><a href="http://bit.ly/2pq10St">The Boston Herald</a> reported that Hernandez&#8217;s fiancée and her lawyer said in an affidavit filed Wednesday in probate court that Hernandez&#8217;s estate is currently worth &#8220;$0.00&#8221; with &#8220;no monies available and no identifiable personal assets.&#8221;</p>
<p>But there is an offer to buy Hernandez&#8217;s house — worth nearly $1.3 million. The mother of a man Hernandez was convicted of killing in 2013 has filed a wrongful-death lawsuit seeking any proceeds from the sale.</p>
<p>Hernandez was serving a life sentence when he hanged himself April 19, five days after he was <a href="http://fox61.com/2017/04/14/jury-reaches-verdict-in-double-murder-trial-of-former-new-england-patriots-player-aaron-hernandez/">acquitted in a 2012 double slaying</a>.</p>
		<div id="geo-post-343747" class="geo geo-post" style="display: none">
			<span class="latitude">42.360082</span>
			<span class="longitude">-71.058880</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/04/27/james-patterson-plans-true-crime-book-on-aaron-hernandez/">James Patterson plans true crime book on Aaron&nbsp;Hernandez</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/04/25/lawyers-want-aaron-hernandezs-murder-conviction-dismissed/">Lawyers want Aaron Hernandez&#8217;s murder conviction&nbsp;dismissed</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/04/19/aaron-hernandez-commits-suicide/">Aaron Hernandez commits suicide in his prison&nbsp;cell</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox61.com/category/news/hernandez/" rel="category tag">Hernandez</a> </p><p><strong>Topics:</strong> <a href="http://fox61.com/tag/nfl/" rel="tag">NFL</a>, <a href="http://fox61.com/tag/suicide/" rel="tag">suicide</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwtic.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="343747" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='343747' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Look inside: Aaron Hernandez&#8217;s estate currently worthless, home to be&nbsp;sold" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Look inside: Aaron Hernandez&#8217;s estate currently worthless, home to be&nbsp;sold' class='required' />
		  		<input type="hidden" value="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="fa8adafffd" /><input type="hidden" name="_wp_http_referer" value="/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="343747" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-343747" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-343747" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-343747" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-343747" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-343747" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox61.com/contact/download-the-foxct-apps/">
			<img src="https://tribwtic.files.wordpress.com/2016/05/station-ad-apps.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=50ed910f-de99-c284-6558-e0a2b4f9446d&#038;tgt=2295"></script><div id="50ed910f-de99-c284-6558-e0a2b4f9446d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/04/26/watch-live-lawyer-for-aaron-hernandezs-jailhouse-friend-kyle-kennedy-speaks-out/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/kyle-kennedys-lawyer.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/kyle-kennedys-lawyer.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/kyle-kennedys-lawyer.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/kyle-kennedys-lawyer.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/26/watch-live-lawyer-for-aaron-hernandezs-jailhouse-friend-kyle-kennedy-speaks-out/" rel="bookmark">&#8216;I miss my friend&#8217; &#8211; Hernandez&#8217;s inmate friend Kyle Kennedy says he&#8217;s owed a note &amp; $47k&nbsp;watch</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/04/25/exclusive-video-cheshire-father-killed-hamden-son-injured-in-plane-crash-near-meridenwalllingford-line/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/25/exclusive-video-cheshire-father-killed-hamden-son-injured-in-plane-crash-near-meridenwalllingford-line/" rel="bookmark">Exclusive video: plane crash kills Cheshire doctor, 911 calls released by&nbsp;police</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/04/24/small-plane-crashes-in-meriden-near-airport/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/promo317361087.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/24/small-plane-crashes-in-meriden-near-airport/" rel="bookmark">Exclusive video: Cheshire father killed, son injured in small plane crash near Meriden&nbsp;airport</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/04/24/police-plan-road-closures-as-bristol-prepares-for-aaron-hernandezs-funeral/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/24/police-plan-road-closures-as-bristol-prepares-for-aaron-hernandezs-funeral/" rel="bookmark">About 50 people attend Aaron Hernandez&#8217;s funeral; family thanks public for&nbsp;condolences</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/04/27/foggy-night-with-chance-of-rain-warmer-friday-with-temps-in-the-80s/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/4-27-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/4-27-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/4-27-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/4-27-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/27/foggy-night-with-chance-of-rain-warmer-friday-with-temps-in-the-80s/" rel="bookmark">Foggy night with chance of rain, warmer Friday with temps in the&nbsp;80s</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/04/27/physician-who-was-dragged-off-flight-settles-with-united/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/dao.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/dao.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/dao.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/dao.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/27/physician-who-was-dragged-off-flight-settles-with-united/" rel="bookmark">Physician who was dragged off flight settles with&nbsp;United</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/04/27/thames-river-water-taxi-service-to-begin-second-season/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/water-taxi.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/water-taxi.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/water-taxi.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/water-taxi.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/27/thames-river-water-taxi-service-to-begin-second-season/" rel="bookmark">Thames River water taxi service to begin second&nbsp;season</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/04/27/school-bus-involved-in-accident-in-west-haven/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/04/west-haven-crash-scene.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/west-haven-crash-scene.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/04/west-haven-crash-scene.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/04/west-haven-crash-scene.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/04/27/school-bus-involved-in-accident-in-west-haven/" rel="bookmark">10-12 students suffer minor injuries after school bus makes sudden stop in West&nbsp;Haven</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/25/lawyers-want-aaron-hernandezs-murder-conviction-dismissed/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2015/03/hernandez-3-3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2015/03/hernandez-3-3.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2015/03/hernandez-3-3.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2015/03/hernandez-3-3.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2015/03/hernandez-3-3.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/25/lawyers-want-aaron-hernandezs-murder-conviction-dismissed/" rel="bookmark">Lawyers want Aaron Hernandez&#8217;s murder conviction&nbsp;dismissed</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/19/a-look-at-the-life-of-aaron-hernandez/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/19/a-look-at-the-life-of-aaron-hernandez/" rel="bookmark">A look at the life of Aaron&nbsp;Hernandez</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/21/researchers-to-look-for-cte-evidence-in-aaron-hernandezs-brain/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2013/06/24916643-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Stan Simpson: Aaron Hernandez Murder Investigation" srcset="https://tribwtic.files.wordpress.com/2013/06/24916643-sf.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2013/06/24916643-sf.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2013/06/24916643-sf.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/21/researchers-to-look-for-cte-evidence-in-aaron-hernandezs-brain/" rel="bookmark">Researchers to look for signs of CTE in Aaron Hernandez&#8217;s brain</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/20/watch-live-aaron-hernandezs-lawyer-jose-baez-is-speaking-out-about-his-clients-suicide/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/04/jose-baez.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/jose-baez.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/04/jose-baez.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/04/jose-baez.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/04/jose-baez.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/20/watch-live-aaron-hernandezs-lawyer-jose-baez-is-speaking-out-about-his-clients-suicide/" rel="bookmark">Hernandez&#8217;s lawyer: Family is donating his brain for CTE research, has no confidence in medical&nbsp;examiner</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/24/aaron-hernandezs-fiancee-family-to-see-suicide-notes-before-funeral/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/04/hernandez2.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/hernandez2.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/04/hernandez2.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/04/hernandez2.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/04/hernandez2.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/24/aaron-hernandezs-fiancee-family-to-see-suicide-notes-before-funeral/" rel="bookmark">Judge rules Aaron Hernandez&#8217;s fiancee, family can see suicide notes before&nbsp;funeral</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/24/police-plan-road-closures-as-bristol-prepares-for-aaron-hernandezs-funeral/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/04/pouncey-brothers-and-shayanna-and-daughter1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/24/police-plan-road-closures-as-bristol-prepares-for-aaron-hernandezs-funeral/" rel="bookmark">About 50 people attend Aaron Hernandez&#8217;s funeral; family thanks public for&nbsp;condolences</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/03/01/ex-nfl-star-aaron-hernandez-double-murder-trial-gets-underway/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/03/capture1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/03/capture1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/03/capture1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/03/capture1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/03/capture1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/03/01/ex-nfl-star-aaron-hernandez-double-murder-trial-gets-underway/" rel="bookmark">Aaron Hernandez portrayed as hothead, wrongly accused of double&nbsp;murder</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/22/patriots-coach-bill-belichick-named-as-possible-witness-at-hernandez-trial/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/gettyimages-177211705-e1487798522959.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/22/patriots-coach-bill-belichick-named-as-possible-witness-at-hernandez-trial/" rel="bookmark">Patriots coach Bill Belichick named as possible witness at Hernandez&nbsp;trial</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/01/18/judge-rejects-bid-by-aaron-hernandez-to-suppress-cellphone/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2014/07/s026443708-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Aaron Hernandez Court Appearance" srcset="https://tribwtic.files.wordpress.com/2014/07/s026443708-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2014/07/s026443708-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2014/07/s026443708-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2014/07/s026443708-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/01/18/judge-rejects-bid-by-aaron-hernandez-to-suppress-cellphone/" rel="bookmark">Judge rejects bid by Aaron Hernandez to suppress&nbsp;cellphone</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/11/jury-deliberating-for-3rd-day-in-ex-nfl-stars-murder-trial/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2015/03/hernandez-3-23.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2015/03/hernandez-3-23.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2015/03/hernandez-3-23.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2015/03/hernandez-3-23.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2015/03/hernandez-3-23.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/11/jury-deliberating-for-3rd-day-in-ex-nfl-stars-murder-trial/" rel="bookmark">Jury deliberating for 3rd day in ex-NFL star&#8217;s murder&nbsp;trial</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/14/jury-selection-to-begin-in-ex-nfl-star-aaron-hernandezs-latest-murder-trial/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2016/10/hernandez.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/10/hernandez.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2016/10/hernandez.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2016/10/hernandez.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2016/10/hernandez.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/14/jury-selection-to-begin-in-ex-nfl-star-aaron-hernandezs-latest-murder-trial/" rel="bookmark">Jury selection to begin in ex-NFL star Aaron Hernandez&#8217;s latest murder&nbsp;trial</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/14/jury-reaches-verdict-in-double-murder-trial-of-former-new-england-patriots-player-aaron-hernandez/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2016/07/promo293397209.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/07/promo293397209.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2016/07/promo293397209.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2016/07/promo293397209.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/14/jury-reaches-verdict-in-double-murder-trial-of-former-new-england-patriots-player-aaron-hernandez/" rel="bookmark">Aaron Hernandez, already serving life sentence for 2013 murder, acquitted in 2012 double&nbsp;slaying</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/hernandez/" title="View all posts in Hernandez">Hernandez</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/19/hernandezs-murder-conviction-could-be-tossed/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2015/04/hernandez-4-15-e1431691830381.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2015/04/hernandez-4-15-e1431691830381.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2015/04/hernandez-4-15-e1431691830381.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2015/04/hernandez-4-15-e1431691830381.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/19/hernandezs-murder-conviction-could-be-tossed/" rel="bookmark">Aaron Hernandez&#8217;s murder conviction could be&nbsp;tossed</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/hernandez', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|343747");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-81324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81324"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic">Android App</a></li>
<li id="menu-item-81326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81326"><a href="https://itunes.apple.com/us/app/foxct-news/id640768578?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/FOX61News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/Fox61News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox61news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox61.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wtic-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		285 Broad St. Hartford, CT 06115 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WTIC		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cdn.tribtv.com/wtic/wtichomepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox61.com\/2017\/04\/27\/aaron-hernandezs-estate-currently-worthless-home-to-be-sold\/":343747};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/27/aaron-hernandezs-estate-currently-worthless-home-to-be-sold/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"49123914","siteName":"FOX 61","siteURL":"http:\/\/fox61.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a0f45d542f1a53ad47882f98cefbd451?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwtic.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox61.com%2F2017%2F04%2F27%2Faaron-hernandezs-estate-currently-worthless-home-to-be-sold%2F","themeURL":"","xhrURL":"http:\/\/fox61.com\/wp-admin\/admin-ajax.php","nonce":"2a837a6cc4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bb2b09cfbe\" \/>","referer":"http:\/\/fox61.com\/2017\/04\/27\/aaron-hernandezs-estate-currently-worthless-home-to-be-sold\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwtic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwtic.wordpress.com%2F2017%2F04%2F27%2Faaron-hernandezs-estate-currently-worthless-home-to-be-sold%2F","postID":"343747","shortlink":"http:\/\/via.fox61.com\/1FtPj","canEditPost":"","editLink":"https:\/\/tribwtic.wordpress.com\/wp-admin\/post.php?post=343747&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/343747\/fox61.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,441 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwtic.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox61.com%2F2017%2F04%2F27%2Faaron-hernandezs-estate-currently-worthless-home-to-be-sold%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC+EcYtaCRaIs+RjVS6JEyVuq96esIFdEasZjfzGg1sGl0RJFOMCOSwTS0XdWJUK2GDc03LxkJlQaKVC4lmm81xP+A+bf3IXWDnjXLEJGDFhV3b1ADA+soA1BaOp7WNzkNrCwp7qNztqcMpJ3g0f164f8d4P19vYd8PYzS93TGwY'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'49123914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'49123914','v':'wpcom','tz':'-4','user_id':'0','post':'343747','subd':'tribwtic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=49123914&v=wpcomvt&tz=-4&user_id=0&post=343747&subd=tribwtic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckQlWnVPdlNKSX5BRi51U3klJWpBTDlmVGNZR0VoYW9DQ114bTNMRllhJnd+dmpHaytjP21udVV6ZkI/fmR8X3pYN2pFMlgrWiZzfEhFY2lxVlhia0N6cFs2aSY2WDlKZlBqU2V+UWh2dmM1QzRUUTlLNy9VdV9waWROU1lX'}]);
_stq.push([ 'clickTrackerInit', '49123914', '343747' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.162 seconds
	101684 bytes batcached for 300 seconds
-->
