<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=640768578">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>I-84 in Waterbury set to close overnight for five days beginning Sunday | FOX 61</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox61.com/xmlrpc.php">


<meta name="description" content="WATERBURY -- Interstate 84 will be closed in both directions in Waterbury overnight for five days beginning Sunday due to the I-84 Waterbury Project. The closure and detour will start on Sunday night, May 14, and will continue through Thursday, May 18." />
<meta name="keywords" content="news, dot, southington, traffic, waterbury, wolcott" /><meta property="fb:pages" content="123526654356181" />

<meta name="google-site-verification" content="f6v39Dit04eaX8OyXl8ejvdkIYeBsr2GdHt-wSKLrDk" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-18","event":"dlReady","paragraphCount":14,"wordCount":415,"authorName":"Carmen Chau, Bobby Martinez","imageCount":0,"siteName":"FOX 61","publishDateString":"Sat May 13 2017","originalContent":true,"topics":"dot, southington, Traffic, waterbury, wolcott","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PRSCM6");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox61.com&amp;id=49123914&amp;t=1494734270&amp;back=http%3A%2F%2Ffox61.com%2F2017%2F05%2F13%2Fi-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwtic.wordpress.com' />
<link rel='dns-prefetch' href='//tribwtic.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Feed" href="http://fox61.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Comments Feed" href="http://fox61.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFOwzAM/CGyUBhDPCC+xUm91l1SR0nair/HWTfBGER9aX32nX12q5egLI8Zx6z9pIKbOhqTXoJlr5Inh5+/0M6m9KD/ljk6YdID5gD2pM6oRrccUfI+QC4Mjy0BOvRCq8l8OFxVJexlVnXMat+YEDElJU9Pk1e5l0H3ujWtZwrasQWXZ/WkhaQNc045QtgukXmBx0QzbtOQVMUuglSjWlHpc5PZPn7JZFc26ZHz2u8a1A7WIavSKhOPN0AdHVCsSSMax52E3eUCV1iz3TIO/ONzqWM8k1o1BcfQyurNrpG/y5yb3lVrhsAW4wbid1SjB0553VKnHmLZ4/KuqRJbAidn6vgW/Ld1v9edYwOuED78e7N/e25eDo+H1+ELPcJWmg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk2FugzAMhS+0lHXqtP6ZdpYQDJgldpo40Pb0CxWtVAl1RIpEgt9nnk1cTV4hGZsaiNWQ1ylBuCyP3RDfqlcC5bALWmDnkO5iwyRAMmsd12hBpQhBd/ldTtTyis5zFAcxZtFK9NkS0ogw/SsbQLw2vypAxCusFZKogRANh1X30kN2VI3oKwlYJwLlbeqQYqWNm2UtdnOaXsf+BWzZaCuj+rjVuWRoNZlLzedNXPb8ADtt7a3Ix3brp2tmiRK0LwaUMFvBzeDdq+PcX8JrKAWbwL7hiXoeoRiGU9K2B+x6icW/xcLZAaVSzoKmaLEpd7tc1lFneh6jQlw4mT5O6IvJ+w1U0idXF3dq0hfPSLnFr0fnCV4OW+VtIiPItNncEldMdh6LH/e9Pxy/Po77z8P78AcejdZG'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwtic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox61.com/7OBNv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F05%2F13%2Fi-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F05%2F13%2Fi-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I-84 in Waterbury set to close overnight for five days beginning Sunday" />
<meta property="og:url" content="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" />
<meta property="og:description" content="WATERBURY -- Interstate 84 will be closed in both directions in Waterbury overnight for five days beginning Sunday due to the I-84 Waterbury Project.

The closure and detour will start on Sunday night, May 14, and will continue through Thursday, May 18. The closures will take place each night from 11 p.m. to 5 a.m. Traffic studies were done and the Department of Transportation said that is the time period when less cars are traveling on the road." />
<meta property="article:published_time" content="2017-05-14T03:17:20+00:00" />
<meta property="article:modified_time" content="2017-05-14T03:21:07+00:00" />
<meta property="og:site_name" content="FOX 61" />
<meta property="og:image" content="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Fox61News" />
<meta name="twitter:image:src" content="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fox61News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX61News" />
<meta property="article:author" content="https://www.facebook.com/FOX61News" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=114" />
<link rel='openid.server' href='http://tribwtic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwtic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox61.com/osd.xml" title="FOX 61" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-foxct/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="415">
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='41.558152;-73.051496' />
<meta name='ICBM' content='41.558152, -73.051496' />
<meta name="application-name" content="FOX 61" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut breaking news, weather, traffic, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox61.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wtic.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("\/7287\/ltv.wtic.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20170513i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday" );
	googletag.pubads().setTargeting("ContentID", "348218" );
	googletag.pubads().setTargeting("Site", "49123914" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-348218 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSCM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox61.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://fox61.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 61 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox61.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox61.com" title="FOX 61" rel="home">FOX 61</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-81581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81581"><a href="http://fox61.com/category/news/">News</a></li>
<li id="menu-item-81580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81580"><a href="http://fox61.com/category/morning-show/">Good Day CT</a></li>
<li id="menu-item-81645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81645"><a href="http://fox61.com/on-air/">Links</a></li>
<li id="menu-item-232083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232083"><a href="http://fox61.com/category/hope/">HOPE Community</a></li>
<li id="menu-item-125692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125692"><a href="http://fox61.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81644"><a href="http://fox61.com/category/sports/">Sports</a></li>
<li id="menu-item-82198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82198"><a href="http://fox61.com/category/contests/">Contests</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82119"><a href="http://fox61.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox61.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-sprinkle "></i>
		<strong class="temp">47&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-sprinkle "></i>
				</div>
				<div class="temp span4">
					<strong>47&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>43&deg;</strong></div>
					<div>High <strong>55&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					48&deg; <i class="icon-caret-right"></i> 61&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 64&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						</div>
			<a href="http://fox61.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">I-84 in Waterbury set to close overnight for five days beginning&nbsp;Sunday</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 11:17 PM, May 13, 2017, by <a href="http://fox61.com/author/cchaufox61/" title="Posts by Carmen Chau" class="author url fn" rel="author">Carmen Chau</a> and <a href="http://fox61.com/author/bmartinez0813/" title="Posts by Bobby Martinez" class="author url fn" rel="author">Bobby Martinez</a>, </span><span class="updated-time">Updated at 11:21PM, May 13, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-348218" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-348218" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-348218" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-348218" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-348218" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wtic/logo-gray.png" />
        	                        <article id="post-348218" class="post-348218 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-dot tag-southington tag-traffic tag-waterbury tag-wolcott">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","pwcnU2YjE6Akpk2_zuKkM-Z9_q1khAuL",{"pcode":"U1YjUyOne3j1WfsytePVfLsfvesn","playerBrandingId":"3c1df42a0ea4920b9489cfaaf8aec88","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wtic\/logo.png"},"clickUrl":"http:\/\/fox61.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>WATERBURY -- Interstate 84 will be closed in both directions in <a href="http://www.fox61.com/tag/waterbury">Waterbury</a> overnight for five days beginning Sunday due to the <a href="http://www.i-84waterbury.com/">I-84 Waterbury Project</a>.</p>
<p>The closure and detour will start on Sunday night, May 14, and will continue through Thursday, May 18. The closures will take place each night from 11 p.m. to 5 a.m. Traffic studies were done and the <a href="http://www.fox61.com/tag/dot">Department of Transportation</a> said that is the time period when less cars are traveling on the road.</p>
<p>Meanwhile, Ernest Dillard hits the road early in the morning and he said that’s when his commute is the worst.</p>
<p>"I think the morning commute is the most at night, it’s not so bad but the morning, yes," said Dillard of <a href="http://www.fox61.com/tag/waterbury">Waterbury</a>.</p>
<p>According to the Department of Transportation, "These temporary detours are in addition to the regular nightly lane closures permitted within the area. If inclement weather causes postponement of work, the rain date will be Sunday, May 21."</p>
<p>Many motorists like Ronald Modore who travel on I-84 in Waterbury said the traffic has caused him to miss his appointments all the time.</p>
<p>"You could be driving nice and smooth from <a href="http://www.fox61.com/tag/southington">Southington</a> and up, the minute you hit <a href="http://www.fox61.com/tag/waterbury">Waterbury</a>, that’s it. You got to slam on your brake and you hope you don’t hit anybody or nobody hits you," said Modore of <a href="http://www.fox61.com/tag/wolcott">Wolcott</a>.</p>
<p>Motorists will detour from I-84 to local roads, and back to I-84, via detours at both westbound and eastbound Exits 25.</p>
<ul>
<li>Eastbound:<br />
I-84 traffic will detour off the highway at EB Exit 25, continue straight on Reidville Drive, and reenter I-84 via the EB 25 on ramp at Scott Road.</li>
</ul>
<ul>
<li>Westbound:<br />
I-84 traffic will detour off the highway at WB Exit 25, continue straight onto Plank Road, and reenter I-84 via the WB 25 on ramp.</li>
</ul>
<p>"The purpose of this project is to improve safety, operation and highway capacity on Interstate 84 (I-84) in the City of Waterbury," DOT said. "Currently, the section of I-84 through the project limits experiences heavy traffic congestion due to high traffic volumes, steep topography, lack of roadway capacity, and design deficiencies in ramps and weave areas."</p>
<p>DOT said they understand this may be a headache for motorists over the next five days, but he assures drastic changes are being made everyday.</p>
<p>"They drive through in the morning and they see something different when they come home at night, so that positive, public perception is really helping this project," said Chris Zukowski, Department of Transportation.</p>
<p>To learn more about the I-84 Waterbury Project, click <a href="http://www.i-84waterbury.com/">here</a>.</p>
		<div id="geo-post-348218" class="geo geo-post" style="display: none">
			<span class="latitude">41.558152</span>
			<span class="longitude">-73.051496</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2016/11/16/i-84-exit-23-off-ramp-to-close-for-48-hours-as-waterbury-construction-moves-into-next-phase/">I-84 Exit 23 off-ramp to close for 48 hours as Waterbury construction moves into next&nbsp;phase</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2016/08/12/i-84-eastbound-closed-in-hartford-due-to-car-fire-large-police-presence/">Man with shotgun shoots himself on I-84 in Hartford after van bursts into&nbsp;flames</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2016/01/06/i-84e-closed-in-waterbury-due-to-tractor-trailer-fire-water-main-break/">One dead in multi-vehicle accident on I-84 in&nbsp;Waterbury</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox61.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox61.com/tag/dot/" rel="tag">dot</a>, <a href="http://fox61.com/tag/southington/" rel="tag">southington</a>, <a href="http://fox61.com/tag/traffic/" rel="tag">Traffic</a>, <a href="http://fox61.com/tag/waterbury/" rel="tag">waterbury</a>, <a href="http://fox61.com/tag/wolcott/" rel="tag">wolcott</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwtic.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="348218" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='348218' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: I-84 in Waterbury set to close overnight for five days beginning&nbsp;Sunday" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: I-84 in Waterbury set to close overnight for five days beginning&nbsp;Sunday' class='required' />
		  		<input type="hidden" value="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="ae59c543fe" /><input type="hidden" name="_wp_http_referer" value="/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="348218" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-348218" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-348218" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-348218" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-348218" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-348218" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wtic.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="https://www.facebook.com/FOX61News/">
			<img src="https://tribwtic.files.wordpress.com/2016/05/station-ad-facebook1.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=50ed910f-de99-c284-6558-e0a2b4f9446d&#038;tgt=2295"></script><div id="50ed910f-de99-c284-6558-e0a2b4f9446d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/05/10/waterford-man-arrested-for-racist-tirade-in-texas/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="347440" data-permalink="http://fox61.com/2017/05/10/waterford-man-arrested-for-racist-tirade-in-texas/alexander-downing/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all" data-orig-size="1201,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Martinez, Bobby&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494449744&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alexander Downing" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/alexander-downing.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/10/waterford-man-arrested-for-racist-tirade-in-texas/" rel="bookmark">Video: Waterford man swears at family, yells ‘Trump will stop you’ in drunk tirade at Texas&nbsp;beach</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/05/10/i-84-set-to-close-overnight-for-five-days-beginning-sunday/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="347385" data-permalink="http://fox61.com/2017/05/10/i-84-set-to-close-overnight-for-five-days-beginning-sunday/i8-waterbury-projecy/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all" data-orig-size="1759,903" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I8 waterbury projecy" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/10/i-84-set-to-close-overnight-for-five-days-beginning-sunday/" rel="bookmark">I-84 in Waterbury set to close overnight for five days beginning&nbsp;Sunday</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/05/10/new-details-released-on-officer-involved-shooting-in-bridgeport/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="347369" data-permalink="http://fox61.com/jayson-negron-2/" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all" data-orig-size="1016,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Carolan, Katie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494432591&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jayson Negron" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/jayson-negron.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/10/new-details-released-on-officer-involved-shooting-in-bridgeport/" rel="bookmark">Bridgeport mayor, community leaders call for calm after teen killed in officer-involved shooting</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/05/10/espns-chris-bermans-wife-killed-in-woodbury-crash-report/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="347347" data-permalink="http://fox61.com/2017/05/10/espns-chris-bermans-wife-killed-in-woodbury-crash-report/berman-crash/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all" data-orig-size="1034,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Carolan, Katie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494430835&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Berman crash" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/berman-crash.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/10/espns-chris-bermans-wife-killed-in-woodbury-crash-report/" rel="bookmark">ESPN&#8217;s Chris Berman&#8217;s wife killed in Woodbury&nbsp;crash</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="348219" data-permalink="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/promo318999160/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318999160" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/promo318999160.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" rel="bookmark">I-84 in Waterbury set to close overnight for five days beginning&nbsp;Sunday</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/05/13/race-held-in-new-britain-raises-money-to-fight-breast-cancer/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="348211" data-permalink="http://fox61.com/2017/05/13/race-held-in-new-britain-raises-money-to-fight-breast-cancer/promo318999283/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318999283" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/promo318999283.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/13/race-held-in-new-britain-raises-money-to-fight-breast-cancer/" rel="bookmark">Race held in New Britain raises money to fight breast&nbsp;cancer</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/05/13/bridgeport-man-faces-up-to-life-in-prison-for-sex-trafficking-teen/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="235415" data-permalink="http://fox61.com/2016/03/30/connecticut-among-states-considering-offering-free-lawyers-for-the-poor-in-civil-cases/thinkstockphotos-85450499/#main" data-orig-file="https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all" data-orig-size="2122,1415" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/moodboard RF&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Judges chair in court room&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;85450499&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Courtroom judge generic" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2016/03/thinkstockphotos-85450499.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/13/bridgeport-man-faces-up-to-life-in-prison-for-sex-trafficking-teen/" rel="bookmark">Bridgeport man faces up to life in prison for sex-trafficking&nbsp;teen</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/05/13/n-korea-launches-possible-ballistic-missile-japan-says-missile-fell-into-sea/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="348206" data-permalink="http://fox61.com/2017/05/13/n-korea-launches-possible-ballistic-missile-japan-says-missile-fell-into-sea/nkorea-politics-defence/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This undated photo released by North Korea&#039;s official Korean Central News Agency (KCNA) on December 11, 2016 shows North Korean leader Kim Jong-Un (C) during a combat drill of the service personnel of the special operation battalion of the Korean People&#039;s Army Unit 525.     \/ AFP \/ KCNA VIA KNS \/ KNS \/ South Korea OUT \/ REPUBLIC OF KOREA OUT   ---EDITORS NOTE--- RESTRICTED TO EDITORIAL USE - MANDATORY CREDIT \&quot;AFP PHOTO\/KCNA VIA KNS\&quot; - NO MARKETING NO ADVERTISING CAMPAIGNS - DISTRIBUTED AS A SERVICE TO CLIENTS\nTHIS PICTURE WAS MADE AVAILABLE BY A THIRD PARTY. AFP CAN NOT INDEPENDENTLY VERIFY THE AUTHENTICITY, LOCATION, DATE AND CONTENT OF THIS IMAGE. THIS PHOTO IS DISTRIBUTED EXACTLY AS RECEIVED BY AFP. \n \/         (Photo credit should read KNS\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NKOREA-POLITICS-DEFENCE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kim Jong-un" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/gettyimages-629030000.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/05/13/n-korea-launches-possible-ballistic-missile-japan-says-missile-fell-into-sea/" rel="bookmark">N. Korea launches possible ballistic missile; Japan says missile fell into&nbsp;sea</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/05/10/i-84-set-to-close-overnight-for-five-days-beginning-sunday/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="347385" data-permalink="http://fox61.com/2017/05/10/i-84-set-to-close-overnight-for-five-days-beginning-sunday/i8-waterbury-projecy/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all" data-orig-size="1759,903" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I8 waterbury projecy" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/i8-waterbury-projecy.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/05/10/i-84-set-to-close-overnight-for-five-days-beginning-sunday/" rel="bookmark">I-84 in Waterbury set to close overnight for five days beginning&nbsp;Sunday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/05/08/state-leaders-begin-prep-for-mixmaster-rehabilitation-in-waterbury/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="346730" data-permalink="http://fox61.com/2017/05/08/state-leaders-begin-prep-for-mixmaster-rehabilitation-in-waterbury/promo318549287/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318549287" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/promo318549287.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/05/08/state-leaders-begin-prep-for-mixmaster-rehabilitation-in-waterbury/" rel="bookmark">State leaders begin prep for &#8216;mixmaster&#8217; rehabilitation in&nbsp;Waterbury</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/13/interstate-84-in-tolland-closed-after-tractor-trailer-carrying-hazardous-chemicals-rolls-over/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="321812" data-permalink="http://fox61.com/2017/02/13/interstate-84-in-tolland-closed-after-tractor-trailer-carrying-hazardous-chemicals-rolls-over/tt/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tt" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/02/tt.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/13/interstate-84-in-tolland-closed-after-tractor-trailer-carrying-hazardous-chemicals-rolls-over/" rel="bookmark">All lanes reopened after hazmat crash on I-84 in&nbsp;Tolland</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/03/29/tractor-trailer-rollover-on-entrance-ramp-closes-part-of-i-84-in-waterbury/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="335533" data-permalink="http://fox61.com/2017/03/29/tractor-trailer-rollover-on-entrance-ramp-closes-part-of-i-84-in-waterbury/waterbury-18/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all" data-orig-size="1536,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waterbury" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=225" data-large-file="https://tribwtic.files.wordpress.com/2017/03/waterbury.jpg?quality=85&amp;strip=all&amp;w=768" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/03/29/tractor-trailer-rollover-on-entrance-ramp-closes-part-of-i-84-in-waterbury/" rel="bookmark">Truck full of bananas rolls over, closes I-84 onramp in&nbsp;Waterbury</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/22/indiana-man-arraigned-in-fatal-waterbury-crash/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="324946" data-permalink="http://fox61.com/2017/02/22/indiana-man-arraigned-in-fatal-waterbury-crash/waterbury-crash-7/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waterbury-crash" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/02/waterbury-crash.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/22/indiana-man-arraigned-in-fatal-waterbury-crash/" rel="bookmark">Indiana man arraigned in fatal Waterbury&nbsp;crash</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/11/crews-responding-to-serious-crash-in-seymour/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="339539" data-permalink="http://fox61.com/2017/04/11/crews-responding-to-serious-crash-in-seymour/17522746_1170795223042626_5805506111557308877_n/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seymour" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/04/17522746_1170795223042626_5805506111557308877_n.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/11/crews-responding-to-serious-crash-in-seymour/" rel="bookmark">Seymour crash involving teens leaves 1 dead, 5 seriously&nbsp;injured</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/15/construction-crew-member-hit-by-car-in-tolland/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="322497" data-permalink="http://fox61.com/2017/02/15/construction-crew-member-hit-by-car-in-tolland/hand2/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all" data-orig-size="526,403" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;McKeever, Jim&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487147979&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hand2" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/02/hand2.jpg?quality=85&amp;strip=all&amp;w=526" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/15/construction-crew-member-hit-by-car-in-tolland/" rel="bookmark">Man charged with hitting construction worker, driving off from Tolland roadwork&nbsp;site</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/03/24/connecticut-churches-face-changes-consolidation/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="334402" data-permalink="http://fox61.com/2017/03/24/connecticut-churches-face-changes-consolidation/promo314596926/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo314596926" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/03/promo314596926.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/03/24/connecticut-churches-face-changes-consolidation/" rel="bookmark">Connecticut churches face changes,&nbsp;consolidation</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/14/police-make-2-separate-drug-busts-on-i-84-both-stem-from-traffic-violations/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="322198" data-permalink="http://fox61.com/2017/02/14/police-make-2-separate-drug-busts-on-i-84-both-stem-from-traffic-violations/mugcombo/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all" data-orig-size="1377,679" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;McKeever, Jim&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487068429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mugcombo" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/02/mugcombo.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/14/police-make-2-separate-drug-busts-on-i-84-both-stem-from-traffic-violations/" rel="bookmark">State police make 2 separate drug busts on I-84, both stemming from traffic&nbsp;violations</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/05/03/construction-continues-amid-heavy-traffic-on-route-4-in-farmington/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="345394" data-permalink="http://fox61.com/2017/05/03/construction-continues-amid-heavy-traffic-on-route-4-in-farmington/rt4/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rt4" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/rt4.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/05/03/construction-continues-amid-heavy-traffic-on-route-4-in-farmington/" rel="bookmark">Construction continues amid heavy traffic on Route 4 in&nbsp;Farmington</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/02/12/tractor-trailer-carrying-corrosive-material-crashes-in-tolland-i-84-closed-near-exit-67/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="321673" data-permalink="http://fox61.com/2017/02/12/tractor-trailer-carrying-corrosive-material-crashes-in-tolland-i-84-closed-near-exit-67/c4g_6x8wiaafg2b/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c4g_6x8wiaafg2b" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/02/c4g_6x8wiaafg2b.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/02/12/tractor-trailer-carrying-corrosive-material-crashes-in-tolland-i-84-closed-near-exit-67/" rel="bookmark">Homes evacuated after tractor-trailer carrying corrosive material crashes in&nbsp;Tolland</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/25/suspect-arrested-in-wolcott-car-break-in-that-was-recorded-on-video/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="343254" data-permalink="http://fox61.com/2017/04/25/suspect-arrested-in-wolcott-car-break-in-that-was-recorded-on-video/wolcott2-2/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all" data-orig-size="968,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stewart, Douglas&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493164368&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wolcott2" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/04/wolcott2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/25/suspect-arrested-in-wolcott-car-break-in-that-was-recorded-on-video/" rel="bookmark">Suspect arrested in Wolcott car break-in that was recorded on&nbsp;video</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/04/10/superload-to-move-through-thomaston-tuesday-night/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="333463" data-permalink="http://fox61.com/2017/03/21/the-superload-is-moving-through-new-hartford/capture-768/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all" data-orig-size="1282,766" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stewart, Douglas&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490129802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Superload" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/03/capture10.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/04/10/superload-to-move-through-thomaston-tuesday-night/" rel="bookmark">&#8216;Superload&#8217; to move through Thomaston Tuesday&nbsp;night</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("49123914|content|348218");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-81324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81324"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic">Android App</a></li>
<li id="menu-item-81326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81326"><a href="https://itunes.apple.com/us/app/foxct-news/id640768578?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/FOX61News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/Fox61News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox61news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://fox61.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wtic-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		285 Broad St. Hartford, CT 06115 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WTIC		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cdn.tribtv.com/wtic/wtichomepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox61.com\/2017\/05\/13\/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday\/":348218};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/13/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1492006127j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"49123914","siteName":"FOX 61","siteURL":"http:\/\/fox61.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a0f45d542f1a53ad47882f98cefbd451?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwtic.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox61.com%2F2017%2F05%2F13%2Fi-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday%2F","themeURL":"","xhrURL":"http:\/\/fox61.com\/wp-admin\/admin-ajax.php","nonce":"6a97eae0ea","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"163632d5d0\" \/>","referer":"http:\/\/fox61.com\/2017\/05\/13\/i-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/tribwtic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwtic.wordpress.com%2F2017%2F05%2F13%2Fi-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday%2F","postID":"348218","shortlink":"http:\/\/via.fox61.com\/7OBNv","canEditPost":"","editLink":"https:\/\/tribwtic.wordpress.com\/wp-admin\/post.php?post=348218&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/348218\/fox61.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,447 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwtic.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox61.com%2F2017%2F05%2F13%2Fi-84-in-waterbury-set-to-close-overnight-for-five-days-beginning-sunday%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC+EcYtaCRaIs+RjVS6JEyVuq96esIFdEasZjfzGg1sGl0RJFOMCOSwTS0XdWJUK2GDc03LxkJlQaKVC4lmm81xP+A+bf3IXWDnjXLEJGDFhV3b1ADA+soA1BaOp7WNzkNrCwp7qNztqcMpJ3g0f164f8d4P19vYd8PYzS93TGwY'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'49123914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'49123914','v':'wpcom','tz':'-4','user_id':'0','post':'348218','subd':'tribwtic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=49123914&v=wpcomvt&tz=-4&user_id=0&post=348218&subd=tribwtic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFIV3ZmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV8SzhMbCtJWG1QWC5lSTU1TQ=='}]);
_stq.push([ 'clickTrackerInit', '49123914', '348218' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
