<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=640768578">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>CT community groups on heightened awareness in wake of Charlottesville attack | FOX 61</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox61.com/xmlrpc.php">


<meta name="description" content="HAMDEN -- The NAACP of CT and the CT Chapter of the Anti-Defamation League say they&#039;re monitoring Connecticut for any increases in hate rhetoric or associated activities." />
<meta name="keywords" content="news, charlottesville, naacp" /><meta property="fb:pages" content="123526654356181" />

<meta name="google-site-verification" content="f6v39Dit04eaX8OyXl8ejvdkIYeBsr2GdHt-wSKLrDk" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-18","event":"dlReady","paragraphCount":6,"wordCount":194,"authorName":"Jeevan Vittal","imageCount":0,"siteName":"FOX 61","publishDateString":"Mon Aug 14 2017","originalContent":true,"topics":"charlottesville, naacp","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PRSCM6");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=fox61.com&amp;id=49123914&amp;t=1502753637&amp;back=http%3A%2F%2Ffox61.com%2F2017%2F08%2F14%2Fct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwtic.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//tribwtic.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Feed" href="http://fox61.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Comments Feed" href="http://fox61.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkVtywyAMRTdUSpJJ2v50uhZMVKwELAbJdrv7YmNPkz4Y/xhdSQddZD1GZakT6ESHXkXfO+xYj9FSUBzQw+cP9WiZH/TfmMcrsL6ARGOvala1dksJcj5EI1NHgDMa8BByWw0b8exAMs5rrAQ+qkiIT+ugKWyzvaqz8uKmiQmYVf4G7IOSNnv7zZW0HjBqT9Z4GdRhNtcQCUsycTuS50XqGAfYxmCuZrtgcjWpoua93Ga2jx8F7ZbVM1k0fpl3KwqMuiMpxTWo3eqA1ORDkLo7od69wVRDEzSeXA7dsr5V1iBjp8sbk76jWnskluJEc2vSNGs5a9SylWyH7sV/f6M9auepMX5qeAuv+9Nutzsd9s8vly+JG168' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNtOwzAMhl+IrGMCpF0gnsVN3cbDibMc2o2nJ0UFCTGVZlKlNMn/+ZDYaSavyGnOHcbmVL5zxnBdht0pPjRrAmVpCJBwZ8l9i7W4hC7NWistMaocMcBQ1oqhXm7ovMRkMcYiurH7OyRyI+H0r+yEyYN+VwEjfeCtRLLrMEQt4Wb0yWCJqBnJNylQmx0qz3kgFxvQdpb1NMxmDESzArNo4DSqw1eei4UenL62ctnElZh/wAGYv5L8+d3quhVJMQXwykoHXI9pYQYf/1zQBhKClBK4w2cS4UT+DhDa2jvpgvhOJmdkxFAL4zkDG6TBpFhdDIwXiy7XcozgIlNXH+3SIiMUem7eSjxJ1iZO5KvJ77pXyWTbVp/UBFcv5MoRrzfsL3iZbJUbZF+eha3yPjudSNxmYNlX4nitd9ffnIGlBZ59vtnXx6fj8fjyvN8fTp8NqSvY'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwtic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox61.com/QTudF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F08%2F14%2Fct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F08%2F14%2Fct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CT community groups on heightened awareness in wake of Charlottesville attack" />
<meta property="og:url" content="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/" />
<meta property="og:description" content="HAMDEN -- The NAACP of CT and the CT Chapter of the Anti-Defamation League say they&#039;re monitoring Connecticut for any increases in hate rhetoric or associated activities.

The heightened vigilance comes after what federal official describe as a domestic terrorism attack on Sunday in Charlottesville, VA. A car rammed a crowd full of counter-protesters during a white nationalist rally, killing one." />
<meta property="article:published_time" content="2017-08-14T22:40:54+00:00" />
<meta property="article:modified_time" content="2017-08-14T22:41:22+00:00" />
<meta property="og:site_name" content="FOX 61" />
<meta property="og:image" content="https://tribwtic.files.wordpress.com/2017/08/promo327018929.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Fox61News" />
<meta name="twitter:text:title" content="CT community groups on heightened awareness in wake of Charlottesville&nbsp;attack" />
<meta name="twitter:image:src" content="https://tribwtic.files.wordpress.com/2017/08/promo327018929.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fox61News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX61News" />
<meta property="article:author" content="https://www.facebook.com/FOX61News" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=114" />
<link rel='openid.server' href='http://tribwtic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwtic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox61.com/osd.xml" title="FOX 61" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-foxct/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="194">
			<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='41.383878;-72.902606' />
<meta name='ICBM' content='41.383878, -72.902606' />
<meta name="application-name" content="FOX 61" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut breaking news, weather, traffic, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox61.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wtic.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20170814ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc" );
 googletag.pubads().setTargeting("ContentID", "373099" );
 googletag.pubads().setTargeting("Site", "49123914" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[970,250],[970,66],[728,90],[320,50]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90],[320,50]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[970,250],[970,66],[728,90],[320,50]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90],[320,50]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 if ( ACMBatches.firstBatchTags.length ) {
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
   pubID: '3251',
   adServer: 'googletag',
   bidTimeout: 1500
  });

  if (document.location.hash == '#a9debug' ) {
   apstag.debug('enable');
  }

  apstag.fetchBids({
  slots: A9Slots
  }, function( bids ) {

   apstag.setDisplayBids();
   A9RecBid = true;
   googletag.pubads().refresh( ACMBatches.firstBatchTags );

  });
 }
});



</script>

<link rel="amphtml" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-373099 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSCM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox61.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox61.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX 61 News At 5 </span></a>
<a href="http://fox61.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 61 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox61.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox61.com" title="FOX 61" rel="home">FOX 61</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-81581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81581"><a href="http://fox61.com/category/news/">News</a></li>
<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81644"><a href="http://fox61.com/category/sports/">Sports</a></li>
<li id="menu-item-81580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81580"><a href="http://fox61.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-81645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81645"><a href="http://fox61.com/on-air/">Links</a></li>
<li id="menu-item-232083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232083"><a href="http://fox61.com/category/hope/">HOPE</a></li>
<li id="menu-item-363303" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-363303"><a href="http://fox61.com/2017/07/07/61-days-of-summer/">61 Days of Summer</a></li>
<li id="menu-item-125692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125692"><a href="http://fox61.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-82198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82198"><a href="http://fox61.com/category/contests/">Contests</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82119"><a href="http://fox61.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox61.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">78&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>78&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>67&deg;</strong></div>
					<div>High <strong>83&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-cloudy wi-4x"></i>
				<div>
					64&deg; <i class="icon-caret-right"></i> 77&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					57&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					66&deg; <i class="icon-caret-right"></i> 82&deg;
					</div>
			</div>
						</div>
			<a href="http://fox61.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">CT community groups on heightened awareness in wake of Charlottesville&nbsp;attack</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:40 PM, August 14, 2017, by <a href="http://fox61.com/author/jeevan-vittal/" title="Posts by Jeevan Vittal" class="author url fn" rel="author">Jeevan Vittal</a>, </span><span class="updated-time">Updated at 06:41PM, August 14, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-373099" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-373099" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-373099" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-373099" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-373099" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wtic/logo-gray.png" />
        	                        <article id="post-373099" class="post-373099 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charlottesville tag-naacp">
	<div class="entry-content">

		


		<p><div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
							<script src="//player.ooyala.com/static/v4/production/latest/core.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/main_html5.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/video-plugin/bit_wrapper.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/ad-plugin/google_ima.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/other-plugin/discovery_api.min.js"></script>						<script src="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.js"></script>					<link rel="stylesheet" href="//player.ooyala.com/static/v4/production/latest/skin-plugin/html5-skin.min.css" />

					
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-1","BtaW5hYzE6AE9wSGnFjw9hQQaByG4jdj",{"pcode":"U1YjUyOne3j1WfsytePVfLsfvesn","playerBrandingId":"3c1df42a0ea4920b9489cfaaf8aec88","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wtic\/logo.png"},"clickUrl":"http:\/\/fox61.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div><br />
HAMDEN -- The NAACP of CT and the CT Chapter of the Anti-Defamation League say they're monitoring Connecticut for any increases in hate rhetoric or associated activities.</p>
<p>The heightened vigilance comes after what federal official describe as a domestic terrorism attack on Sunday in <a href="http://fox61.com/tag/charlottesville" target="_blank" rel="noopener">Charlottesville</a>, VA. A car rammed a crowd full of counter-protesters during a white nationalist rally, killing one.</p>
<p>"I think that we need to be concerned about whether this type of fringe ideology will become normalized," said Steve Ginsburg, Regional Director of the Anti-Defamation League of Connecticut. "Violence like we saw this weekend is still thankfully relatively uncommon. But the rhetoric, which is spreading like wildfire on social media, becoming more mainstream, is becoming a concern."</p>
<p>The CT NAACP says its members are vigilant but still believe racism is an issue that still needs to be dealt with in Connecticut.</p>
<p>"There's a climate now where racist individuals are really getting vociferous and really stepping up and coming out of their closets but wherever this evil is at wherever this racism is, wherever they show their ugly heads we will come out against them," said Scot X. Esdaile, <a href="http://fox61.com/tag/naacp" target="_blank" rel="noopener">NAACP</a> CT President.</p>
<div class="sticky-panel p402_hide">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
	
				<div id="ooyalaplayer-2" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];

					OO.ready(function() {
						var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; };
						ooyalaplayers.push(OO.Player.create.apply(OO.Player, op(["ooyalaplayer-2","1nN21hYzE6bAty1D5jbmt7OF34Cne_P1",{"pcode":"U1YjUyOne3j1WfsytePVfLsfvesn","playerBrandingId":"3c1df42a0ea4920b9489cfaaf8aec88","autoplay":false,"loop":false,"skin":{"config":"\/\/player.ooyala.com\/static\/v4\/production\/latest\/skin-plugin\/skin.json","inline":{"icons":{"discovery":{"fontFamilyName":"ooyala-slick-type","fontString":"N","fontStyleClass":"oo-icon oo-icon-discovery-binoculars"}},"startScreen":{"playButtonPosition":"center","showDescription":false},"pauseScreen":{"pauseIconPosition":"bottomLeft","screenToShowOnPause":"discovery","showPauseIcon":true,"showDescription":false},"discoveryScreen":{"panelTitle":{"titleFont":{"fontSize":22,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentTitle":{"show":true,"font":{"fontSize":18,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"contentDuration":{"show":true,"font":{"fontSize":12,"fontFamily":"\"Open Sans Condensed\", \"Helvetica Neue\", Helvetica, Arial, sans-serif","color":"white"}},"showCountDownTimerOnEndScreen":true,"countDownTime":"5"},"upNext":{"showUpNext":true,"timeToShow":"5"},"controlBar":{"logo":{"imageResource":{"url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/localtv-2\/img\/wtic\/logo.png"},"clickUrl":"http:\/\/fox61.com\/","target":"_blank","width":72,"height":24}},"closedCaptionOptions":{"enabled":false}}}}])));
					});
				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>&nbsp;</p>
		<div id="geo-post-373099" class="geo geo-post" style="display: none">
			<span class="latitude">41.383878</span>
			<span class="longitude">-72.902606</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/08/14/watch-live-president-trump-to-make-statement-from-white-house-following-charlottesville-virginia-attack/">President Trump calls out Nazis, white supremacists and the&nbsp;KKK</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/08/14/police-officer-accused-of-mocking-charlottesville-virginia-violence/">Officer on fatal Charlottesville, Virginia, violence: Hahahaha love this&#8217; </a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/08/14/teacher-charlottesville-car-crash-suspect-discussed-radical-views/">Bail denied for suspect in Charlottesville&nbsp;crash</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox61.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox61.com/tag/charlottesville/" rel="tag">charlottesville</a>, <a href="http://fox61.com/tag/naacp/" rel="tag">naacp</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwtic.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="373099" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='373099' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: CT community groups on heightened awareness in wake of Charlottesville&nbsp;attack" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: CT community groups on heightened awareness in wake of Charlottesville&nbsp;attack' class='required' />
		  		<input type="hidden" value="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="048f2a17ed" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="373099" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-373099" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-373099" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-373099" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-373099" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-373099" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox61.com/contact/download-the-foxct-apps/">
			<img src="https://tribwtic.files.wordpress.com/2016/05/station-ad-apps.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=50ed910f-de99-c284-6558-e0a2b4f9446d&#038;tgt=2295"></script><div id="50ed910f-de99-c284-6558-e0a2b4f9446d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox61.com/2017/08/13/ohio-doughnut-shop-center-of-norovirus-investigation-after-266-people-sickened/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="372832" data-permalink="http://fox61.com/2017/08/13/ohio-doughnut-shop-center-of-norovirus-investigation-after-266-people-sickened/capture-963/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="norovirus donut shop" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/capture10.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/13/ohio-doughnut-shop-center-of-norovirus-investigation-after-266-people-sickened/" rel="bookmark">Ohio doughnut shop center of norovirus investigation after 266 people&nbsp;sickened</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox61.com/2017/08/13/couple-moving-grill-in-suv-injured-in-explosion-after-one-lights-a-cigarette-police/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="372798" data-permalink="http://fox61.com/2017/08/13/couple-moving-grill-in-suv-injured-in-explosion-after-one-lights-a-cigarette-police/orlando-2-2/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all" data-orig-size="993,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stewart, Douglas&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502646387&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orlando 2" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/orlando-2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/13/couple-moving-grill-in-suv-injured-in-explosion-after-one-lights-a-cigarette-police/" rel="bookmark">Couple moving grill in SUV injured in explosion after one lights a cigarette:&nbsp;Police</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox61.com/2017/08/10/waterbury-teen-arrested-for-the-sell-of-narcotics/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="372245" data-permalink="http://fox61.com/2017/08/10/waterbury-teen-arrested-for-the-sell-of-narcotics/kiana-rodriguez/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all" data-orig-size="1371,688" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Martinez, Bobby&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502405935&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kiana Rodriguez" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/kiana-rodriguez.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/10/waterbury-teen-arrested-for-the-sell-of-narcotics/" rel="bookmark">Waterbury teen arrested after police see her sell&nbsp;drugs</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox61.com/2017/08/10/mom-who-triggered-amber-alert-faces-attempted-murder-charges/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="372043" data-permalink="http://fox61.com/2017/08/10/mom-who-triggered-amber-alert-faces-attempted-murder-charges/leeann-rickeit/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all" data-orig-size="1377,765" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Conroy, Hannah&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502357812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leeann rickeit" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/leeann-rickeit.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/10/mom-who-triggered-amber-alert-faces-attempted-murder-charges/" rel="bookmark">Mom who triggered Amber Alert faces attempted murder&nbsp;charges</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/08/14/us-attorney-will-not-investigate-crumbling-foundations-suggests-contacting-fbi/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="288700" data-permalink="http://fox61.com/2016/10/20/the-american-dream-is-crumbling-for-some-connecticut-residents/promo301286418/#main" data-orig-file="https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foundations" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2016/10/promo301286418.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/14/us-attorney-will-not-investigate-crumbling-foundations-suggests-contacting-fbi/" rel="bookmark">US Attorney will not investigate crumbling foundations, suggests contacting&nbsp;FBI</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/08/14/new-hartford-babys-family-making-progress-in-fight-against-big-name-drug-company/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="373136" data-permalink="http://fox61.com/2017/08/14/new-hartford-babys-family-making-progress-in-fight-against-big-name-drug-company/promo327021398/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327021398" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/promo327021398.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/14/new-hartford-babys-family-making-progress-in-fight-against-big-name-drug-company/" rel="bookmark">New Hartford baby’s family making progress in fight against big name drug&nbsp;company</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/08/14/husband-and-wife-cops-prevent-suicidal-woman-from-leaping-off-new-haven-high-rise/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="373131" data-permalink="http://fox61.com/2017/08/14/husband-and-wife-cops-prevent-suicidal-woman-from-leaping-off-new-haven-high-rise/promo327018889/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327018889" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/promo327018889.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/14/husband-and-wife-cops-prevent-suicidal-woman-from-leaping-off-new-haven-high-rise/" rel="bookmark">Husband and wife cops prevent suicidal woman from leaping off New Haven high&nbsp;rise</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/08/14/jury-sides-with-taylor-swift-in-groping-lawsuit/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="199416" data-permalink="http://fox61.com/2015/11/12/taylor-swift-shake-shake-shakes-off-copyright-lawsuit/taylor-swift-the-1989-world-tour-live-in-shanghai/#main" data-orig-file="https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all" data-orig-size="594,398" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ChinaFotoPress via Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;SHANGHAI, CHINA - NOVEMBER 10:  (CHINA OUT) Taylor Swift performs live on stage during the 1989 World Tour Live at Mercedes-Benz Arena on November 10, 2015 in Shanghai, China.  (Photo by ChinaFotoPress\/ChinaFotoPress via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1447186777&quot;,&quot;copyright&quot;:&quot;2015 ChinaFotoPress&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Taylor Swift The 1989 World Tour Live In Shanghai&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taylor Swift The 1989 World Tour Live In Shanghai" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2015/11/taylor-swift-jacket.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/08/14/jury-sides-with-taylor-swift-in-groping-lawsuit/" rel="bookmark">Jury sides with Taylor Swift in groping&nbsp;lawsuit</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/08/12/1-dead-19-injured-after-car-plows-into-protesters-during-virginia-white-supremacist-rally/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="372695" data-permalink="http://fox61.com/2017/08/12/1-dead-19-injured-after-car-plows-into-protesters-during-virginia-white-supremacist-rally/s082338392-1/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all" data-orig-size="1005,672" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Martinez, Bobby&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502575859&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James Alex Fields Jr" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/s082338392-11.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/08/12/1-dead-19-injured-after-car-plows-into-protesters-during-virginia-white-supremacist-rally/" rel="bookmark">3 dead, 26 injured after car plows into group of people in Charlottesville, suspect&nbsp;identified</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/08/13/stand-with-charlottesville-rallies-take-place-all-across-connecticut/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="372840" data-permalink="http://fox61.com/2017/08/13/stand-with-charlottesville-rallies-take-place-all-across-connecticut/promo326945612/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo326945612" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/promo326945612.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/08/13/stand-with-charlottesville-rallies-take-place-all-across-connecticut/" rel="bookmark">&#8216;Stand With Charlottesville&#8217; rallies take place all across&nbsp;Connecticut</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/06/06/lawmakers-pass-stronger-hate-crimes-bill/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="354447" data-permalink="http://fox61.com/2017/06/06/lawmakers-pass-stronger-hate-crimes-bill/promo321054238/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo321054238" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/06/promo321054238.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/06/06/lawmakers-pass-stronger-hate-crimes-bill/" rel="bookmark">Lawmakers pass stronger hate crimes&nbsp;bill</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/06/27/connecticut-travelers-react-to-travel-ban-advocacy-group-issues-warning/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="360332" data-permalink="http://fox61.com/2017/06/27/connecticut-travelers-react-to-travel-ban-advocacy-group-issues-warning/bradley-5/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all" data-orig-size="1536,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bradley" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=225" data-large-file="https://tribwtic.files.wordpress.com/2017/06/bradley.jpg?quality=85&amp;strip=all&amp;w=768" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/06/27/connecticut-travelers-react-to-travel-ban-advocacy-group-issues-warning/" rel="bookmark">Connecticut travelers react to travel ban; Muslim advocacy group issues travel&nbsp;alert</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/07/10/kkk-rally-in-charlottesville-outnumbered-by-counterprotesters/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="363790" data-permalink="http://fox61.com/2017/07/10/kkk-rally-in-charlottesville-outnumbered-by-counterprotesters/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlottesville-klan-rally-0708-exlarge-tease" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/07/170708194618-03-charlottesville-klan-rally-0708-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/07/10/kkk-rally-in-charlottesville-outnumbered-by-counterprotesters/" rel="bookmark">KKK rally in Charlottesville outnumbered by counterprotesters</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/08/13/woman-killed-charlottesville-crash-identified/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="372745" data-permalink="http://fox61.com/2017/08/13/woman-killed-charlottesville-crash-identified/170812150057-02-charlottesville-car-crash-0812-exlarge-tease/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlottesville-car-crash-0812-exlarge-tease" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/170812150057-02-charlottesville-car-crash-0812-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/08/13/woman-killed-charlottesville-crash-identified/" rel="bookmark">Woman killed in Charlottesville crash&nbsp;identified</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/05/08/racist-flyers-found-outside-westport-homes/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="346696" data-permalink="http://fox61.com/2017/05/08/racist-flyers-found-outside-westport-homes/westport-5/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all" data-orig-size="675,395" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Stewart, Douglas&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494260728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Westport" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/westport.jpg?quality=85&amp;strip=all&amp;w=675" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/05/08/racist-flyers-found-outside-westport-homes/" rel="bookmark">Racist flyers found outside Westport&nbsp;homes</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/08/02/access-health-ct-warns-remaining-insurers-may-leave/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="281385" data-permalink="http://fox61.com/medical-report-and-cardiogram-4/" data-orig-file="https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all" data-orig-size="2121,1414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Generic ficticious medical report and cardiogram&quot;,&quot;created_timestamp&quot;:&quot;1465228743&quot;,&quot;copyright&quot;:&quot;GeorgeDolgikh&quot;,&quot;focal_length&quot;:&quot;99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;Medical report and cardiogram&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Medical report and cardiogram" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2016/09/thinkstockphotos-5380642483.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/08/02/access-health-ct-warns-remaining-insurers-may-leave/" rel="bookmark">Access Health CT warns remaining insurers may&nbsp;leave</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/05/11/watch-live-naacp-speaks-out-following-death-of-15-year-old-in-officer-involved-shooting-in-bridgeport/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="347752" data-permalink="http://fox61.com/2017/05/11/watch-live-naacp-speaks-out-following-death-of-15-year-old-in-officer-involved-shooting-in-bridgeport/promo318812201/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo318812201" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/05/promo318812201.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/05/11/watch-live-naacp-speaks-out-following-death-of-15-year-old-in-officer-involved-shooting-in-bridgeport/" rel="bookmark">NAACP, community speaks out following death of teen in officer-involved shooting in&nbsp;Bridgeport</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/08/13/charlottesville-suspect-may-have-been-sending-a-message-doj-official-says/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="372613" data-permalink="http://fox61.com/2017/08/12/1-dead-19-injured-after-car-plows-into-protesters-during-virginia-white-supremacist-rally/violent-clashes-erupt-at-unite-the-right-rally-in-charlottesville-15/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;CHARLOTTESVILLE, VA - AUGUST 12:  Rescue workers and medics tend to many people who were injured when a car plowed through a crowd of anti-facist counter-demonstrators marching through the downtown shopping district August 12, 2017 in Charlottesville, Virginia. The car plowed through the crowed following the shutdown of the \&quot;Unite the Right\&quot; rally by police after white nationalists, neo-Nazis and members of the \&quot;alt-right\&quot; and counter-protesters clashed near Lee Park, where a statue of Confederate General Robert E. Lee is slated to be removed.  (Photo by Chip Somodevilla\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1502545725&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Violent Clashes Erupt at \&quot;Unite The Right\&quot; Rally In Charlottesville&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Violent Clashes Erupt at &#8220;Unite The Right&#8221; Rally In Charlottesville" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/gettyimages-830784816.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/08/13/charlottesville-suspect-may-have-been-sending-a-message-doj-official-says/" rel="bookmark">Charlottesville suspect may have been sending a message, DOJ official&nbsp;says</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/hope/" title="View all posts in HOPE">HOPE</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/06/21/download-the-free-justice-education-center-anti-violence-e-workbook/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="365746" data-permalink="http://fox61.com/2017/06/21/download-the-free-justice-education-center-anti-violence-e-workbook/justice-education-workbook/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png" data-orig-size="1324,744" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Justice Education workbook" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/06/justice-education-workbook.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/06/21/download-the-free-justice-education-center-anti-violence-e-workbook/" rel="bookmark">Download the free Justice Education Center anti-violence&nbsp;E-Workbook</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/07/27/whipping-post-in-waterbury-to-be-removed-and-placed-in-museum/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="368752" data-permalink="http://fox61.com/2017/07/27/whipping-post-in-waterbury-to-be-removed-and-placed-in-museum/whipping-post/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="whipping post" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/07/whipping-post.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/07/27/whipping-post-in-waterbury-to-be-removed-and-placed-in-museum/" rel="bookmark">Whipping post in Waterbury to be removed and placed in&nbsp;museum</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/08/14/watch-live-president-trump-to-make-statement-from-white-house-following-charlottesville-virginia-attack/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="372989" data-permalink="http://fox61.com/2017/08/14/watch-live-president-trump-to-make-statement-from-white-house-following-charlottesville-virginia-attack/trump-18/#main" data-orig-file="https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all" data-orig-size="767,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;McKeever, Jim&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502714956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump" data-image-description="" data-medium-file="https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://tribwtic.files.wordpress.com/2017/08/trump.jpg?quality=85&amp;strip=all&amp;w=767" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/08/14/watch-live-president-trump-to-make-statement-from-white-house-following-charlottesville-virginia-attack/" rel="bookmark">President Trump calls out Nazis, white supremacists and the&nbsp;KKK</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wtic.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("49123914|content|373099");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-81324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81324"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic">Android App</a></li>
<li id="menu-item-81326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81326"><a href="https://itunes.apple.com/us/app/foxct-news/id640768578?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/FOX61News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/Fox61News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox61news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="http://fox61.com/contact/email-alerts/#/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://fox61.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		285 Broad St. Hartford, CT 06115 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WTIC		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox61.com\/2017\/08\/14\/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc\/":373099};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1502681720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"49123914","siteName":"FOX 61","siteURL":"http:\/\/fox61.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a0f45d542f1a53ad47882f98cefbd451?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tribwtic.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox61.com%2F2017%2F08%2F14%2Fct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc%2F","themeURL":"","xhrURL":"http:\/\/fox61.com\/wp-admin\/admin-ajax.php","nonce":"b4ddb2fd20","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4cd506cc9f\" \/>","referer":"http:\/\/fox61.com\/2017\/08\/14\/ct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc\/","canFollow":"1","feedID":"38960801","statusMessage":"","customizeLink":"https:\/\/tribwtic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftribwtic.wordpress.com%2F2017%2F08%2F14%2Fct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc%2F","postID":"373099","shortlink":"http:\/\/via.fox61.com\/QTudF","canEditPost":"","editLink":"https:\/\/tribwtic.wordpress.com\/wp-admin\/post.php?post=373099&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/373099\/fox61.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,523 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tribwtic.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Ffox61.com%2F2017%2F08%2F14%2Fct-community-groups-on-heightened-awareness-in-wake-of-charlottesville-attackc%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC+EcVup3SHOko9VOSROlLituD1hA7siVjMa+Y0HjwIui5Iopg1K3FaWhnqwKlWw0biH5eqhMKHQTpXEs6zX0C74D1t+chPsXDA07AJGTHwqu3YCGJ9YwJqKybT+sTvIfWFlT+2bnTU45Szvho/r1/d0G+dhGqdhmZfwAnbUbA8='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytjtEOwiAMRX9I6Ja4qA/Gb8HRbSVAkYLGvxdN5oO+7qlp773nFh5JjRwLxgJlwYACd0pgGR2r5OtMUaB5pvwxWVWTZ2Mxq1734OkKriWMJ2sKgrtVzE+97jpQ1E52sGmJsZYKcTReBSwLW9m0p8Z2kJEzaimZ4rwp/U/8JYf6ZSWWoiZvKIMs5v3KOlvoEs790HX7U3c8DO4FX0ioUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'49123914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'49123914','v':'wpcom','tz':'-4','user_id':'0','post':'373099','subd':'tribwtic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=49123914&v=wpcomvt&tz=-4&user_id=0&post=373099&subd=tribwtic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj8rQlR+eklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2ZVTiV4ZG9SP11Cd3hmUmRORA=='}]);
_stq.push([ 'clickTrackerInit', '49123914', '373099' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 128 seconds ago
	generated in 0.200 seconds
	served from batcache in 0.002 seconds
	expires in 172 seconds
-->
