<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=640768578">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>10 great places to spend New Year&#8217;s Eve | FOX 61</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox61.com/xmlrpc.php">


<meta name="description" content="Some of the details may change, but year in and year out, these destinations around the world have a well-deserved reputation for traditionally throwing a great New Year&#039;s Eve shindig. Be sure to plan early for prime parties and the best viewing areas for fireworks." />
<meta name="keywords" content="news, new year&#039;s" /><meta property="fb:pages" content="123526654356181" />

<meta name="google-site-verification" content="f6v39Dit04eaX8OyXl8ejvdkIYeBsr2GdHt-wSKLrDk" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-18","event":"dlReady","paragraphCount":29,"wordCount":1180,"authorName":"CNN Wire","imageCount":0,"siteName":"FOX 61","publishDateString":"Sun Dec 31 2017","originalContent":false,"classifyText":[],"topics":"new year's","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PRSCM6");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwtic.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwtic.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Feed" href="http://fox61.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Comments Feed" href="http://fox61.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUdFuwyAM/KFRlqlZ9zLtWwhxCZ2JEXaS7u9HGZOyVY3yhM/2cXegl6gsjQKj6DCpiJPzI+slWgqKg0f4+ocOlvlJP6D53oGwziu1VgJX2aKE+JrbIRop5WDs572EDBCA9eyjRrIGZVYvRaQjEpZk4n5KAo40sp9hH8fnaU4DJk+T+kEl37qzX34Rb/c8IZP1BqveGmyRE3RILpeuRv2FW/56ggutfl6dU1nq1RSRTJ8zNodGo+/KpXfTLUORWNQZjU+aB5Nuxuq5xapxs3f6Cx7FGI7aIXUGbwsf4b1pm+fTqW3fjpdvPsETkA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578376"}},{"bidder":"indexExchange","params":{"id":"484","siteID":"205799"}},{"bidder":"openx","params":{"unit":"539153741","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680322"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578377"}},{"bidder":"indexExchange","params":{"id":"485","siteID":"205800"}},{"bidder":"openx","params":{"unit":"539153742","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680324"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578370"}},{"bidder":"indexExchange","params":{"id":"477","siteID":"205792"}},{"bidder":"openx","params":{"unit":"539153734","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680306"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578372"}},{"bidder":"indexExchange","params":{"id":"479","siteID":"205794"}},{"bidder":"openx","params":{"unit":"539153736","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680310"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578373"}},{"bidder":"indexExchange","params":{"id":"480","siteID":"205795"}},{"bidder":"openx","params":{"unit":"539153737","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680314"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578374"}},{"bidder":"indexExchange","params":{"id":"481","siteID":"205796"}},{"bidder":"openx","params":{"unit":"539153738","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680316"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578371"}},{"bidder":"indexExchange","params":{"id":"478","siteID":"205793"}},{"bidder":"openx","params":{"unit":"539153735","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680308"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjksOwjAMRC9ECCyarhBnSVK3OORHnLQqp8dFbBCVkCxZ8rzxjFyywGh9G4Ck43k0KOtnHR0dJAM2xQqxbnpIBj2IRlD0xDc2j2mHy4lqACKGdtTvFIwzwvIXc1CztndRgPD587XegPPkjFnWgqZFENm3CSNJbcOGjTi9mxUwOLD9Gi7n7tT1SvW9ci8SVGKM'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=fox61.com&#038;id=49123914&#038;t=1514773623&#038;back=http%3A%2F%2Ffox61.com%2F2017%2F12%2F31%2F10-great-places-to-spend-new-years-eve%2F&#038;ver=1506371966' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwtic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox61.com/FgnYw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F12%2F31%2F10-great-places-to-spend-new-years-eve%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox61.com%2F2017%2F12%2F31%2F10-great-places-to-spend-new-years-eve%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 great places to spend New Year&#8217;s Eve" />
<meta property="og:url" content="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/" />
<meta property="og:description" content="Some of the details may change, but year in and year out, these destinations around the world have a well-deserved reputation for traditionally throwing a great New Year&#039;s Eve shindig.

Be sure to plan early for prime parties and the best viewing areas for fireworks. Some venues charge admission, and tickets sometimes sell out months ahead." />
<meta property="article:published_time" content="2017-12-31T23:38:04+00:00" />
<meta property="article:modified_time" content="2017-12-31T23:41:06+00:00" />
<meta property="og:site_name" content="FOX 61" />
<meta property="og:image" content="https://tribwtic.files.wordpress.com/2017/12/171231142925-nye-wrap-2-exlarge-tease.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Fox61News" />
<meta name="twitter:text:title" content="10 great places to spend New Year&#8217;s&nbsp;Eve" />
<meta name="twitter:image:src" content="https://tribwtic.files.wordpress.com/2017/12/171231142925-nye-wrap-2-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fox61News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX61News" />
<meta property="article:author" content="https://www.facebook.com/FOX61News" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=114" />
<link rel='openid.server' href='http://tribwtic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwtic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox61.com/osd.xml" title="FOX 61" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-foxct/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="1180">
					<meta property="ia:markup_url" content="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "4c5f8e5f-2ba1-4245-86ee-1fe89a165320",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="FOX 61" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut breaking news, weather, traffic, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox61.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wtic.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "2017123110-great-places-to-spend-new-years-eve" );
 googletag.pubads().setTargeting("ContentID", "408338" );
 googletag.pubads().setTargeting("Site", "49123914" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'yes' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-408338 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSCM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox61.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
					<a href="http://fox61.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 61 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://fox61.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox61.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox61.com" title="FOX 61" rel="home">FOX 61</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-81581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81581"><a href="http://fox61.com/category/news/">News</a></li>
<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81644"><a href="http://fox61.com/category/sports/">Sports</a></li>
<li id="menu-item-81580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81580"><a href="http://fox61.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-81645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81645"><a href="http://fox61.com/on-air/">Links</a></li>
<li id="menu-item-232083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232083"><a href="http://fox61.com/category/hope/">HOPE</a></li>
<li id="menu-item-125692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125692"><a href="http://fox61.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-82198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82198"><a href="http://fox61.com/category/contests/">Contests</a></li>
<li id="menu-item-392421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392421"><a href="http://fox61.com/category/thanks-and-giving/">Thanks and Giving</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82119"><a href="http://fox61.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox61.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://fox61.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">7&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>7&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>-3&deg;</strong></div>
					<div>High <strong>11&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					3&deg; <i class="icon-caret-right"></i> 15&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					7&deg; <i class="icon-caret-right"></i> 21&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					19&deg; <i class="icon-caret-right"></i> 29&deg;
					</div>
			</div>
						</div>
			<a href="http://fox61.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox61.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://fox61.com/2017/12/27/list-of-warming-centers-across-the-state/" class="site-wide-alert alert-red">
							<i class="icon-exclamation-sign icon-large"></i> List of warming centers across the&nbsp;state						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">10 great places to spend New Year&#8217;s&nbsp;Eve</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:38 PM, December 31, 2017, by <a href="http://fox61.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a>, </span><span class="updated-time">Updated at 06:41PM, December 31, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-408338" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-408338" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-408338" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-408338" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-408338" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wtic/logo-gray.png" />
        	                        <article id="post-408338" class="post-408338 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-new-years">
	<div class="entry-content">

		


		<script type='text/javascript' src='http://i.cdn.turner.com/cnn/van/resources/scripts/van-widgets.js'></script><div data-cnnvansinglewidget data-affiliate='wtic' data-videoid='world/2017/12/31/nye-wrap-orig-lc-al.cnn' data-size='0' data-autostart='false'></div>
<p>Some of the details may change, but year in and year out, these <a href="http://www.cnn.com/travel/destinations">destinations</a> around the world have a well-deserved reputation for traditionally throwing a great <a href="http://fox61.com/tag/new-year's">New Year&#8217;s Eve</a> shindig.</p>
<p>Be sure to plan early for prime parties and the best viewing areas for fireworks. Some venues charge admission, and tickets sometimes sell out months ahead.</p>
<p>So let the countdown begin. Here are 10 great places where you can <a href="http://www.cnn.com/travel">travel</a> for a New Year&#8217;s Eve you&#8217;ll never forget:</p>
<h3>1. Sydney</h3>
<p><a href="http://www.cnn.com/travel/destinations/sydney">Sydney</a>, Australia, is the first major international city to greet the New Year at midnight. The major fireworks display <a href="http://www.nationalparks.nsw.gov.au/new-years-eve-sydney-harbour" target="_blank" rel="noopener">takes place at Sydney Harbour</a> with the Opera House and Harbour Bridge providing a spectacular backdrop.</p>
<p>Islands in the harbor or family-friendly parks on either side offer great views.</p>
<p>A bonus for Sydney: Summer&#8217;s just started there, and you can also <a href="http://www.cnn.com/travel/article/sydney-best-beaches/index.html">take advantage of the city&#8217;s beaches</a>, including Manly, Bondi and Bronte.</p>
<h3>2. Hong Kong</h3>
<p>The dramatic skyline in <a href="http://www.cnn.com/travel/destinations/hong-kong">Hong Kong</a> provides a sight visitors never forget, and New Year&#8217;s Eve fireworks just up the ante. <a href="http://www.discoverhongkong.com/us/see-do/events-festivals/highlight-events/countdown.jsp" target="_blank" rel="noopener">The fireworks</a> that illuminate stunning Victoria Harbour are set to music.</p>
<p>You might catch the dazzling display from one of Hong Kong&#8217;s <a href="http://www.cnn.com/travel/article/hong-kong-best-hotel-views/index.html">many hotels with great views</a>, including Hotel Icon and Park Lane. Crowds gather a couple of hours early at Star Ferry Pier (Tsim Sha Tsui) for some theater, dance and circus performances.</p>
<p>While you&#8217;re in Hong Kong, you may also want to take in <a href="https://www.oceanpark.com.hk/en" target="_blank" rel="noopener">Ocean Park</a>, a favorite amusement area.</p>
<h3>3. Bangkok</h3>
<p>Bangkok often tops roundup lists of Asia&#8217;s best nightlife cities. So of course, it&#8217;s a natural place to ring in the new year if you like crowds, noise and revelry.</p>
<p>Bangkok&#8217;s answer to Times Square, <a href="http://www.centralworld.co.th/articles/ais-bangkok-countdown-2018-centralworld/" target="_blank" rel="noopener">CentralWorld Plaza</a> is one of the main gathering spots for celebrations. Another popular gathering spot is the <a href="http://www.asiatiquethailand.com/home.php?lang=en" target="_blank" rel="noopener">Asiatique</a> shopping and entertainment area along the Chao Phraya River.</p>
<p>You may want to continue the celebration at one of <a href="http://www.cnn.com/travel/article/bangkoks-beautiful-bars/index.html">Bangkok&#8217;s stunning bars</a> such as Red Sky or <a href="http://www.cnn.com/travel/article/bangkok-sky-high-restaurants/index.html">a sky-high restaurant</a> such as Sirocco.</p>
<h3>4. Dubai</h3>
<p>The Burj Khalifa in Dubai is one of the most attention-grabbing skyscrapers in the world, and it&#8217;s only <a href="https://www.visitdubai.com/en/articles/dubai-new-years-eve-fireworks" target="_blank" rel="noopener">more so at New Year&#8217;s Eve</a>. Bringing in 2018, it holds the record for world&#8217;s tallest building (2,716.5 feet), and throngs gather at the footsteps to welcome a new year with an amazing fireworks show. Not too far away, <a href="http://whatson.ae/dubai/2016/07/dubai-area-guide-five-things-burj-plaza/" target="_blank" rel="noopener">Burj Plaza</a> is a little quieter and popular with families.</p>
<p>Dubai is building a reputation as a <a href="http://www.cnn.com/travel/article/dubai-restaurants-luxury/index.html">major food destination</a>, so you may wish to indulge in top-tier restaurants such as Cavalli Club Dubai while you&#8217;re there.</p>
<p>And if you have shopping in mind, <a href="https://thedubaimall.com/" target="_blank" rel="noopener">check out Dubai Mall</a>, one of the world&#8217;s largest.</p>
<h3>5. Moscow</h3>
<p>Historic <a href="http://www.newyearsevemoscow.com/" target="_blank" rel="noopener">Red Square in Moscow</a> provides one of the coldest but also one of the most visually appealing settings for a New Year&#8217;s Eve fireworks display.</p>
<p>If you want to celebrate in truly grand style with Russian flair, the <a href="http://www.ritzcarlton.com/en/hotels/europe/moscow#Hotel" target="_blank" rel="noopener">Ritz-Carlton in Moscow</a> may be for you. It&#8217;s centrally located and has a rooftop bar.</p>
<p>While you&#8217;re there, you may want to see one of the world&#8217;s most visited tombs, that of <a href="http://www.cnn.com/travel/article/lenin-mausoleum-moscow/index.html">communist leader Vladimir Lenin</a>, or take a tour of <a href="http://www.cnn.com/travel/article/russia-cold-war/index.html">Cold War relics</a> from the Soviet era.</p>
<h3>6. Cape Town</h3>
<p>Cape Town is one of the most beautifully situated cities in Africa &#8212; and the world. New Year&#8217;s Eve fireworks make it all the more spectacular.</p>
<p>If you&#8217;re looking for a place with delicious food and a view of the festivities, check out <a href="http://mar-e-sol.co.za/" target="_blank" rel="noopener">MAReSOL</a>, which specializes in Portuguese cuisine. If you&#8217;re in the mood for a party, <a href="http://cpv.co.za/" target="_blank" rel="noopener">Cape Point Vineyards</a> is one of many places to consider.</p>
<p>Make the most of your trip by visiting South Africa&#8217;s <a href="http://www.cnn.com/travel/article/south-africa-wine-farms/index.html">renowned vineyards</a> around Cape Town. (Like Sydney, Cape Town is just entering summer).</p>
<h3>7. London</h3>
<p>Stately London along the Thames always provides a remarkable backdrop <a href="https://www.visitlondon.com/things-to-do/event/27002385-london-new-years-eve-fireworks#auxHITlmVMFYGV7z.97" target="_blank" rel="noopener">for New Year&#8217;s Eve fireworks</a>. Tickets sell out fast for the official staging area, but you may be able to see the fireworks for free from hilltops such as Primrose Hill, Parliament Hill on Hampstead Heath, Greenwich Park and Alexandra Palace.</p>
<p>One great vantage point is a river cruise on <a href="https://www.thamesclippers.com/private-hire/our-fleet" target="_blank" rel="noopener">the Monsoon Clipper or other boats</a>.</p>
<p>A perfect way to greet the prospect of a new year is to settle down in one of <a href="http://www.cnn.com/travel/article/london-oldest-pubs/index.html">London&#8217;s oldest pubs</a>, such as the Old Bell Tavern, serving up adult beverages since 1670. If you&#8217;re looking for a more recent vintage of fun, check out the <a href="https://www.southbankcentre.co.uk/whats-on/124133-vintage-new-years-eve-party-2017" target="_blank" rel="noopener">Southbank Centre&#8217;s themed parties</a> from the 1920s to 1990s.</p>
<p>While there, <a href="http://www.cnn.com/travel/article/royal-london-places-to-see/index.html">fans of British royalty</a> may want to visit sites such as Kensington Palace, where Queen Victoria was born.</p>
<h3>8. Rio de Janeiro</h3>
<p>If you want to greet a new year with about 2 million other souls in a warm beach resort, head to Rio de Janeiro.</p>
<p>The Rio Times says the main gathering <a href="http://riotimesonline.com/brazil-news/rio-entertainment/rio-de-janeiros-2018-new-years-eve-program-announced/" target="_blank" rel="noopener">at Copacabana Beach</a> will feature a variety of musical acts, including the Brazilian Symphonic Orchestra, which will play during the fireworks.</p>
<p>If you want to party in classic Rio style, pay a visit to <a href="https://www.worldsbestbars.com/bar/rio-de-janeiro/city-center/jobi" target="_blank" rel="noopener">Jobi Bar</a>. It&#8217;s a social institution in the city, having been open since the 1950s. For samba and choro music, head to <a href="http://barcariocadagema.com.br/en/inicio/" target="_blank" rel="noopener">Carioca da Gema</a>.</p>
<p>Looking for a great view? Swing over to the <a href="http://visit.rio/en/que_fazer/chinese-view/" target="_blank" rel="noopener">Vista Chinesa</a>, a small Chinese pagoda perched to provide a fantastic panorama.</p>
<h3>9. New York</h3>
<p>Times Square in Manhattan. It&#8217;s synonymous with New Year&#8217;s Eve across the United States. Even if you aren&#8217;t there in person, there&#8217;s a good chance you&#8217;ve watched the famous ball drop on television. (The ball <a href="https://www.timessquarenyc.org/times-square-new-years-eve/nye-history-times-square-ball" target="_blank" rel="noopener">made its debut</a> in 1907 and has been dropped each year since then, except for two years during World War II).</p>
<p>If you don&#8217;t feel like jamming into Times Square with around 1 million other folks, the marketing company <a href="https://www.nycgo.com/" target="_blank" rel="noopener">for New York City</a> has other suggestions:</p>
<p><strong>Brooklyn:</strong> <a href="https://www.facebook.com/events/1044118502401037/" target="_blank" rel="noopener">Coney Island</a> will hold a celebration in Steeplechase Plaza, with a fireworks display launched from the Parachute Jump. You can also catch a fireworks celebration at <a href="https://www.prospectpark.org/news-events/events/2017/12/31#new-years-eve-prospect-park-2017" target="_blank" rel="noopener">Prospect Park</a>.</p>
<p><strong>Bronx:</strong> Wrap up the year Italian style with dinner <a href="https://www.089bronx.com/" target="_blank" rel="noopener">Zero Otto Nove</a> on Arthur Avenue. Or check out <a href="https://www.toscanyc.com/new-years-eve-in-the-bronx/" target="_blank" rel="noopener">Tosca Marquee</a> on East Tremont Avenue.</p>
<p><strong>Queens: </strong>If you&#8217;re 21 or older, try your luck at <a href="http://www.rwnewyork.com/" target="_blank" rel="noopener">Resorts World Casino</a>, the only casino in the city. Near JFK Airport, it throws a blow-out NYE party.</p>
<p><strong>Staten Island:</strong> Toast the new year with Albanian flair at <a href="https://www.eventbrite.com/e/albans-new-years-eve-2018-party-tickets-41027135266?aff=es2" target="_blank" rel="noopener">EVE Ultra Lounge</a>, where DJs spin American and Albanian songs.</p>
<h3>10. Las Vegas</h3>
<p>Vegas is bright lights year-round, but it goes all out for New Year&#8217;s Eve.</p>
<p><a href="https://www.vegas.com/newyears/" target="_blank" rel="noopener">The Strip is closed off</a> to vehicles, and pedestrians take over for an unforgettable festival. At midnight, various casinos launch an impressive barrage of fireworks off the roofs of their buildings. You can book a carriage on the <a href="https://www.vegas.com/mytrip/app/Qty/4364/20171231-2130?chgStartDate=20171201&amp;chgEndDate=20171231&amp;monthly=1&amp;sot=true" target="_blank" rel="noopener">High Roller Ferris wheel</a> and watch the show from there or go atop the <a href="http://www.stratospherehotel.com/Attractions" target="_blank" rel="noopener">Stratosphere Tower</a>.</p>
<p>If fireworks aren&#8217;t enough to entertain you, catch New Year&#8217;s Eve shows such as David Copperfield and Blue Man Group.</p>
<p>Visitors are advised to book hotel rooms early, as prices in Vegas shoot up for the holiday. They&#8217;re also cautioned to dress warmly &#8212; the desert cools off a lot at night, especially in winter.</p>

<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/12/29/bitter-wind-chill-and-harsh-cold-through-the-new-year/">Coldest New Year Day in a Century; chance for snow by&nbsp;Thursday</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/12/29/nfa-students-give-back-for-the-holidays/">NFA Students Give Back For The&nbsp;Holidays</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/12/28/will-your-diet-start-monday-try-the-non-diet-diet/">Will your diet start Monday? Try the &#8216;non-diet&nbsp;diet&#8217;</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox61.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox61.com/tag/new-years/" rel="tag">new year's</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwtic.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="408338" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='408338' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: 10 great places to spend New Year&#8217;s&nbsp;Eve" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: 10 great places to spend New Year&#8217;s&nbsp;Eve' class='required' />
		  		<input type="hidden" value="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="1ddb05b4d4" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/10-great-places-to-spend-new-years-eve/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="408338" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-408338" class="share-facebook sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-408338" class="share-twitter sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-408338" class="share-pinterest sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-408338" class="share-linkedin sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-408338" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox61.com/contact/download-the-foxct-apps/">
			<img src="https://tribwtic.files.wordpress.com/2016/05/station-ad-apps.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="50ed910f-de99-c284-6558-e0a2b4f9446d"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=50ed910f-de99-c284-6558-e0a2b4f9446d&#038;tgt=2295" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/12/30/suspects-named-in-shooting-at-manchester-restaurant/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/manchester-bonchon-shooting-suspects-e1514719133974.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/manchester-bonchon-shooting-suspects-e1514719133974.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/manchester-bonchon-shooting-suspects-e1514719133974.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/manchester-bonchon-shooting-suspects-e1514719133974.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/30/suspects-named-in-shooting-at-manchester-restaurant/" rel="bookmark">Suspects named in shooting at Manchester&nbsp;restaurant</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/12/28/parents-locked-daughter-in-room-for-15-years-until-she-died-police-say/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/couple1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/couple1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/couple1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/couple1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/28/parents-locked-daughter-in-room-for-15-years-until-she-died-police-say/" rel="bookmark">Parents locked daughter in room for 15 years until she died, police&nbsp;say</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/12/28/simsbury-fire-crews-battle-barn-fire-with-animals-inside/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/capture13.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/capture13.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/capture13.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/capture13.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/28/simsbury-fire-crews-battle-barn-fire-with-animals-inside/" rel="bookmark">Fire at Simsbury&#8217;s Folly Farm kills 24&nbsp;horses</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://fox61.com/2017/12/27/nfl-cancels-sunday-night-football-this-week/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2016/04/nfl.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/04/nfl.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2016/04/nfl.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2016/04/nfl.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/27/nfl-cancels-sunday-night-football-this-week/" rel="bookmark">NFL cancels Sunday Night Football this&nbsp;week</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/12/31/fire-causes-to-significant-damage-to-danbury-home/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/danbury-fire-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/danbury-fire-2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/danbury-fire-2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/danbury-fire-2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/31/fire-causes-to-significant-damage-to-danbury-home/" rel="bookmark">Fire causes to significant damage to Danbury&nbsp;home</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/12/31/12-killed-in-costa-rica-plane-crash-including-10-u-s-citizens/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/gettyimages-669247260.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/gettyimages-669247260.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-669247260.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-669247260.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/31/12-killed-in-costa-rica-plane-crash-including-10-u-s-citizens/" rel="bookmark">12 killed in Costa Rica plane crash including 10 U.S&nbsp;citizens</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2017/12/31/lewis-scores-twice-patriots-secure-home-field-advantage/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/gettyimages-900101556.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/gettyimages-900101556.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-900101556.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-900101556.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/31/lewis-scores-twice-patriots-secure-home-field-advantage/" rel="bookmark">Lewis scores twice, Patriots secure home-field&nbsp;advantage</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/171231142925-nye-wrap-2-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/171231142925-nye-wrap-2-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/171231142925-nye-wrap-2-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/171231142925-nye-wrap-2-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2017/12/31/10-great-places-to-spend-new-years-eve/" rel="bookmark">10 great places to spend New Year&#8217;s&nbsp;Eve</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/29/first-night-hartford-ready-for-crowds-despite-bitter-cold-forecast/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2014/12/fireworks-at-first-night-hartford-new-years.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2014/12/fireworks-at-first-night-hartford-new-years.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2014/12/fireworks-at-first-night-hartford-new-years.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2014/12/fireworks-at-first-night-hartford-new-years.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/29/first-night-hartford-ready-for-crowds-despite-bitter-cold-forecast/" rel="bookmark">First Night Hartford ready for crowds despite bitter cold&nbsp;forecast</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/12/holiday-events-in-connecticut/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2016/11/christmas-lights.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/11/christmas-lights.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2016/11/christmas-lights.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2016/11/christmas-lights.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/12/holiday-events-in-connecticut/" rel="bookmark">Holiday events in&nbsp;Connecticut</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/29/tightest-security-ever-for-new-years-after-deadly-attacks/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/gettyimages-891674976.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/gettyimages-891674976.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-891674976.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-891674976.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-891674976.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/29/tightest-security-ever-for-new-years-after-deadly-attacks/" rel="bookmark">Tightest security ever for New Year&#8217;s after deadly&nbsp;attacks</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/weather/" title="View all posts in Weather">Weather</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/29/bitter-wind-chill-and-harsh-cold-through-the-new-year/"><img width="200" height="200" src="https://tribwtic.files.wordpress.com/2017/12/new-year-day-early-lows-e1514770489456.png?w=200&amp;h=200&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/new-year-day-early-lows-e1514770489456.png 200w, https://tribwtic.files.wordpress.com/2017/12/new-year-day-early-lows-e1514770489456.png?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/29/bitter-wind-chill-and-harsh-cold-through-the-new-year/" rel="bookmark">Coldest New Year Day in a Century; chance for snow by&nbsp;Thursday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/27/frigid-weather-will-usher-in-the-new-year-in-the-midwest-and-eastern-us/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/151120034405-lake-effect-snow-orig-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/151120034405-lake-effect-snow-orig-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/151120034405-lake-effect-snow-orig-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/151120034405-lake-effect-snow-orig-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/151120034405-lake-effect-snow-orig-00000000-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/27/frigid-weather-will-usher-in-the-new-year-in-the-midwest-and-eastern-us/" rel="bookmark">Frigid weather will usher in the New Year in the Midwest and eastern&nbsp;US</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/19/18-things-to-look-forward-to-in-2018/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/gettyimages-866956476.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/gettyimages-866956476.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-866956476.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-866956476.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-866956476.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/19/18-things-to-look-forward-to-in-2018/" rel="bookmark">18 things to look forward to in&nbsp;2018</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/29/state-police-adding-patrols-dui-checkpoints-for-new-years/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/promo338875388.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/promo338875388.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/promo338875388.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/promo338875388.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/promo338875388.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/29/state-police-adding-patrols-dui-checkpoints-for-new-years/" rel="bookmark">State police adding patrols, DUI checkpoints for New&nbsp;Year&#8217;s</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/28/trump-tweets-that-cold-east-coast-could-use-a-little-bit-of-global-warming/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/s078221666.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/s078221666.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/s078221666.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/s078221666.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/s078221666.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/28/trump-tweets-that-cold-east-coast-could-use-a-little-bit-of-global-warming/" rel="bookmark">Trump tweets that &#8216;cold&#8217; East Coast &#8216;could use a little bit of&#8217; global&nbsp;warming</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/03/iphone-x-goes-on-sale-around-the-world/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/11/171030213944-iphone-x-thumbnail-640x360.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/11/171030213944-iphone-x-thumbnail-640x360.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/11/171030213944-iphone-x-thumbnail-640x360.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/11/171030213944-iphone-x-thumbnail-640x360.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/03/iphone-x-goes-on-sale-around-the-world/" rel="bookmark">iPhone X goes on sale around the&nbsp;world</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/28/will-your-diet-start-monday-try-the-non-diet-diet/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/gettyimages-666159754.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/gettyimages-666159754.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-666159754.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-666159754.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/gettyimages-666159754.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/28/will-your-diet-start-monday-try-the-non-diet-diet/" rel="bookmark">Will your diet start Monday? Try the &#8216;non-diet&nbsp;diet&#8217;</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/health/" title="View all posts in Health">Health</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/06/why-health-experts-are-watching-this-years-flu-season-closely/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/promo336869380.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/promo336869380.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/promo336869380.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/12/promo336869380.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/promo336869380.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/06/why-health-experts-are-watching-this-years-flu-season-closely/" rel="bookmark">Why health experts are watching this year’s flu season&nbsp;closely</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/21/winterfest-hartford-officially-launched-tuesday/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2016/06/witnerfest.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/06/witnerfest.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2016/06/witnerfest.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2016/06/witnerfest.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2016/06/witnerfest.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/21/winterfest-hartford-officially-launched-tuesday/" rel="bookmark">Winterfest Hartford officially launches&nbsp;Friday</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/05/body-of-woman-who-vanished-after-tinder-date-has-been-found-authorities-say/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/sydney-loofe.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/sydney-loofe.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/sydney-loofe.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/sydney-loofe.png?w=300&amp;h=166&amp;crop=1 300w, https://tribwtic.files.wordpress.com/2017/12/sydney-loofe.png 692w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/05/body-of-woman-who-vanished-after-tinder-date-has-been-found-authorities-say/" rel="bookmark">Body of woman who vanished after Tinder date has been found, authorities&nbsp;say</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-81324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81324"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic">Android App</a></li>
<li id="menu-item-81326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81326"><a href="https://itunes.apple.com/us/app/foxct-news/id640768578?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/FOX61News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/Fox61News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox61news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="http://fox61.com/contact/email-alerts/#/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://fox61.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		285 Broad St. Hartford, CT 06115 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WTIC		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox61.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox61.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox61.com\/2017\/12\/31\/10-great-places-to-spend-new-years-eve\/":408338};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/31/10-great-places-to-spend-new-years-eve/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlFtywyAMRTdUQp2m/et0LTIoMa5ABEQeuy/OpI+ZdFLj6ZdtrKMr61rSx6gMB8Eg2hcVqexcyFqOTgST6gnMe++SVdGhDnjAhMG6sFuN+UG3sPF3Tgb0mPXBRU1sgOSg1nrMumeWLAmi8myB2jHDRBAzLiAhccm4QFOYSVxcAEI/F/rssk0cLR/DwNWTVhj3BWhAtxskt7JbwpPHUFo5QgiZnG2vdtwXTOfVASoNMtvRr4IhmHPPp6WckqH4vrlPRzhHdqE22LswF74+zA0fkCKm2aVtSzDiONwAP6Z3rSZsvNAKAtBZnLmnYBlH/sJrzDZdgqwqkRiq36pbdZpcf8l6NfHG1PtNWigC1rrpg4GURxnY/mVGm04J9SAbTriqczxtt//MfvPyjmtgq7LqIWkPuS7feqemxZDqvOXvs8YMdTeZ93s/S+Qsakvgks4DTB34vFbozb92z93j06bbvDyPH1sOZbM='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'49123914','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'49123914','v':'wpcom','tz':'-5','user_id':'0','post':'408338','subd':'tribwtic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=49123914&v=wpcomvt&tz=-5&user_id=0&post=408338&subd=tribwtic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcm5tfGJPdlNKSX5BRi51U3klJWpBTDlmVGNZR0VoYW9DQ114bTNMRllhJnd+dmpHaytjP21udVV6ZkI/fmR8X3pYN2pFMlgrWiZzfEhFY2lxVlhia0N6cFs2aSY2WDlKZlBqU2V+UWh2dmM1QzRUUTlLNy9VdTV+WS44OXhP'}]);
_stq.push([ 'clickTrackerInit', '49123914', '408338' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 41 seconds ago
	generated in 0.176 seconds
	served from batcache in 0.001 seconds
	expires in 259 seconds
-->
