<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=640768578">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Puerto Rico&#8217;s review of hurricane deaths raises new questions | FOX 61</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox61.com/xmlrpc.php">


<meta name="description" content="PUERTO RICO -- A newly-ordered government review of the deaths in Puerto Rico since Hurricane Maria is already coming under fire because the man leading it has staunchly defended an official tally widely believed to be low. An executive order signed by Gov." />
<meta name="keywords" content="news, hurricane maria, puerto rico" /><meta property="fb:pages" content="123526654356181" />

<meta name="google-site-verification" content="f6v39Dit04eaX8OyXl8ejvdkIYeBsr2GdHt-wSKLrDk" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-18","event":"dlReady","paragraphCount":19,"wordCount":631,"authorName":"CNN Wire","imageCount":0,"siteName":"FOX 61","publishDateString":"Fri Jan 05 2018","originalContent":false,"classifyText":[],"topics":"Hurricane Maria, Puerto Rico","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PRSCM6");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwtic.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwtic.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Feed" href="http://fox61.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Comments Feed" href="http://fox61.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUltywyAMvFAJdSdu+tPpWTBWsFKBGJDzuH3xIzNOM/H4i12kRVohfYnKchAIon2vIvUOQ9aXaNmr7JHg9o/tbM5v+oUMWweSdUmZsRK4yprEx89y7aOREXbG/j6XkA48ZH3GqImtITmrj7FIwyxZkonbJQly5JDxDNs0WKLFDZgSTWpio7/lzfbyF0G7ZYSZLRqa6y3JJEYdWKbgHay96oDV0IcghweijmQwrUkTNMSuQDeP707XPLcMJ15skzqmMalVfSQ2bZlbtas0YTM++hTdPs8BOUME6TbsUYMB2jU7kbNMpnXuTBpszeeaav6A4pwfyatGu712xI2hIeHHf1d19X441PXX/vQHKDVKXg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578376"}},{"bidder":"indexExchange","params":{"id":"484","siteID":"205799"}},{"bidder":"openx","params":{"unit":"539153741","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680322"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578377"}},{"bidder":"indexExchange","params":{"id":"485","siteID":"205800"}},{"bidder":"openx","params":{"unit":"539153742","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680324"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578370"}},{"bidder":"indexExchange","params":{"id":"477","siteID":"205792"}},{"bidder":"openx","params":{"unit":"539153734","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680306"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578372"}},{"bidder":"indexExchange","params":{"id":"479","siteID":"205794"}},{"bidder":"openx","params":{"unit":"539153736","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680310"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578373"}},{"bidder":"indexExchange","params":{"id":"480","siteID":"205795"}},{"bidder":"openx","params":{"unit":"539153737","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680314"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578374"}},{"bidder":"indexExchange","params":{"id":"481","siteID":"205796"}},{"bidder":"openx","params":{"unit":"539153738","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680316"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578371"}},{"bidder":"indexExchange","params":{"id":"478","siteID":"205793"}},{"bidder":"openx","params":{"unit":"539153735","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680308"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjksOwjAMRC9ECCyarhBnSVK3OORHnLQqp8dFbBCVkCxZ8rzxjFyywGh9G4Ck43k0KOtnHR0dJAM2xQqxbnpIBj2IRlD0xDc2j2mHy4lqACKGdtTvFIwzwvIXc1CztndRgPD587XegPPkjFnWgqZFENm3CSNJbcOGjTi9mxUwOLD9Gi7n7tT1SvW9ci8SVGKM'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=fox61.com&#038;id=49123914&#038;t=1515202667&#038;back=http%3A%2F%2Ffox61.com%2F2018%2F01%2F05%2Fpuerto-ricos-review-of-hurricane-deaths-raises-new-questions%2F&#038;ver=1506371966' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzE0OQDAQQOELYdTfTpylmqo2Y9qYKm6PRGzt3uZ7sIdceYqaIsRZL5oh2QDolcSY8gocQ8DNWGKYJKlz9EfhOIM/Z0l90EhEvZ7P6817MSy9aEVZN6LpWncBlTgxJg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwtic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox61.com/s9A1F' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox61.com%2F2018%2F01%2F05%2Fpuerto-ricos-review-of-hurricane-deaths-raises-new-questions%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox61.com%2F2018%2F01%2F05%2Fpuerto-ricos-review-of-hurricane-deaths-raises-new-questions%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Puerto Rico&#8217;s review of hurricane deaths raises new questions" />
<meta property="og:url" content="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" />
<meta property="og:description" content="PUERTO RICO -- A newly-ordered government review of the deaths in Puerto Rico since Hurricane Maria is already coming under fire because the man leading it has staunchly defended an official tally widely believed to be low.

An executive order signed by Gov. Ricardo Rosselló on Thursday directed the island&#039;s public safety secretary, Héctor M. Pesquera, to head the 90-day review of the death toll since the September storm." />
<meta property="article:published_time" content="2018-01-06T00:00:54+00:00" />
<meta property="article:modified_time" content="2018-01-06T00:01:31+00:00" />
<meta property="og:site_name" content="FOX 61" />
<meta property="og:image" content="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Fox61News" />
<meta name="twitter:text:title" content="Puerto Rico&#8217;s review of hurricane deaths raises new&nbsp;questions" />
<meta name="twitter:image:src" content="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fox61News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX61News" />
<meta property="article:author" content="https://www.facebook.com/FOX61News" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=114" />
<link rel='openid.server' href='http://tribwtic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwtic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox61.com/osd.xml" title="FOX 61" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-foxct/newsroom.js'  );
</script>
	<meta name="word-count" content="631">
	
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "4c5f8e5f-2ba1-4245-86ee-1fe89a165320",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='18.220833;-66.590149' />
<meta name='ICBM' content='18.220833, -66.590149' />
<meta name="application-name" content="FOX 61" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut breaking news, weather, traffic, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox61.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wtic.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180105puerto-ricos-review-of-hurricane-deaths-raises-new-questions" );
 googletag.pubads().setTargeting("ContentID", "409996" );
 googletag.pubads().setTargeting("Site", "49123914" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-409996 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSCM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox61.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox61.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX 61 News At 4 </span></a>
<a href="http://fox61.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 61 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://fox61.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox61.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox61.com" title="FOX 61" rel="home">FOX 61</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-81581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81581"><a href="http://fox61.com/category/news/">News</a></li>
<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81644"><a href="http://fox61.com/category/sports/">Sports</a></li>
<li id="menu-item-81580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81580"><a href="http://fox61.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-81645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81645"><a href="http://fox61.com/on-air/">Links</a></li>
<li id="menu-item-232083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232083"><a href="http://fox61.com/category/hope/">HOPE</a></li>
<li id="menu-item-125692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125692"><a href="http://fox61.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-82198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82198"><a href="http://fox61.com/category/contests/">Contests</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82119"><a href="http://fox61.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox61.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://fox61.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-partly-cloudy "></i>
		<strong class="temp">8&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-partly-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>8&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>-1&deg;</strong></div>
					<div>High <strong>14&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					-9&deg; <i class="icon-caret-right"></i> 12&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					11&deg; <i class="icon-caret-right"></i> 18&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					30&deg; <i class="icon-caret-right"></i> 32&deg;
					</div>
			</div>
						</div>
			<a href="http://fox61.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox61.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://via.fox61.com/I8g7t" class="site-wide-alert ">
							<i class=" icon-large"></i> CHECK CLOSINGS AND&nbsp;DELAYS						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Puerto Rico&#8217;s review of hurricane deaths raises new&nbsp;questions</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:00 PM, January 5, 2018, by <a href="http://fox61.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a>, </span><span class="updated-time">Updated at 07:01PM, January 5, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-409996" class="share-facebook sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-409996" class="share-twitter sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-409996" class="share-pinterest sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-409996" class="share-linkedin sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-409996" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wtic/logo-gray.png" />
        	                        <article id="post-409996" class="post-409996 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hurricane-maria tag-puerto-rico">
	<div class="entry-content">

		


				<div class="gallery">
			<h3 class="block-title">Photo Gallery</h3>
			<a style="visibility:hidden;" class="gallery-image" rel="trb-gallery-id-1" alt="Palm trees lie in the water in the aftermath of Hurricane Irma in Fajardo, Puerto Rico, on September 7, 2017.
One of the most powerful Atlantic storms on record, the rare Category 5 hurricane churned westward off the northern coast of Puerto Rico early Thursday on a potential collision course with south Florida, where at-risk areas were evacuated. / AFP PHOTO / Ricardo ARDUENGO        (Photo credit should read RICARDO ARDUENGO/AFP/Getty Images)" title="PUERTORICO-WEATHER-HURRICANE-STORM" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-843783310.jpg?quality=85&#038;strip=all&#038;w=2000">

				<img src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-843783310.jpg?quality=85&#038;strip=all&#038;w=770">
				<span class="btn btn-block btn-inverse"><i class="icon-picture"></i> View Gallery (28 images)</span>
			</a>
			<span style="display:none;">
	<a class="gallery-image" rel="trb-gallery-id-1" alt="Preparations are underway for the arrival of Hurricane Irma, September 7, 2017 in Fort Lauderdale, Florida, with the entire state under the Hurricane Zone. 
Hurricane Irma, one of the most powerful Atlantic storms on record, cut a deadly swath through a string of small Caribbean islands and was on a collision course with Puerto Rico and potentially south Florida. / AFP PHOTO / Michele Eve Sandberg        (Photo credit should read MICHELE EVE SANDBERG/AFP/Getty Images)" title="US-WEATHER-STORM" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-8438822781.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="TOPSHOT - A woman pulls a travel case on a rock scattered road in the aftermath of Hurricane Irma in Fajardo, Puerto Rico, on September 7, 2017.
One of the most powerful Atlantic storms on record, the rare Category 5 hurricane churned westward off the northern coast of Puerto Rico early Thursday on a potential collision course with south Florida, where at-risk areas were evacuated. / AFP PHOTO / Ricardo ARDUENGO        (Photo credit should read RICARDO ARDUENGO/AFP/Getty Images)" title="TOPSHOT-PUERTORICO-WEATHER-HURRICANE-STORM" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-843783210.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="In this U.S. Air Force handout, the outer band of Hurricane Irma approaches San Juan, Puerto Rico, September 6,. (Staff Sgt Douglas Ellis/U.S. Air Force via Getty Images)" title="Hurricane Irma Barrels Into Puerto Rico" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-8437920662.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="SAN JUAN, PUERTO RICO - SEPTEMBER 20: Fallen trees surround a car in the Miramar neighborhood after Hurricane Maria made landfall on September 20, 2017 in San Juan, Puerto Rico. Thousands of people have sought refuge in shelters, and electricity and phone lines have been severely effected. (Photo by Alex Wroblewski/Getty Images)" title="Hurricane Maria Bears Down On Puerto Rico" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850325498.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Residents of San Juan, Puerto Rico, deal with damages to their homes on September 20, 2017, as Hurricane Maria batters the island. 
Maria slammed into Puerto Rico on Wednesday, cutting power on most of the US territory as terrified residents hunkered down in the face of the island&#039;s worst storm in living memory. After leaving a deadly trail of destruction on a string of smaller Caribbean islands, Maria made landfall on Puerto Rico&#039;s southeast coast around daybreak, packing winds of around 150mph (240kph).
(Photo credit: HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850225996.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="SAN JUAN, PUERTO RICO - SEPTEMBER 20: A man ventures out in the Miramar neighborhood after Hurricane Maria made landfall on September 20, 2017 in San Juan, Puerto Rico. Thousands of people have sought refuge in shelters, and electricity and phone lines have been severely effected. (Photo by Alex Wroblewski/Getty Images)" title="Hurricane Maria Bears Down On Puerto Rico" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850325958.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="Trees are toppled in a parking lot at Roberto Clemente Coliseum in San Juan, Puerto Rico, on September 20, 2017, during the passage of the Hurricane Maria.
Maria made landfall on Puerto Rico on Wednesday, pummeling the US territory after already killing at least two people on its passage through the Caribbean. The US National Hurricane Center warned of &quot;large and destructive waves&quot; as Maria came ashore near Yabucoa on the southeast coast. (Photo credit: HECTOR RETAMAL/AFP/Getty Images)" title="TOPSHOT-PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850005682.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Residents of San Juan, Puerto Rico, deal with damages to their homes on September 20, 2017, as Hurricane Maria batters the island. 
Maria slammed into Puerto Rico on Wednesday, cutting power on most of the US territory as terrified residents hunkered down in the face of the island&#039;s worst storm in living memory. After leaving a deadly trail of destruction on a string of smaller Caribbean islands, Maria made landfall on Puerto Rico&#039;s southeast coast around daybreak, packing winds of around 150mph (240kph).
(Photo credit: HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850226060.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Photo credit: RICARDO ARDUENGO/AFP/Getty Images" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="(Photo credit: HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-852549600.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Overflow from the damaged Guajataka River Dam is seen in San Sebastian, in the west of Puerto Rico, on September 23, 2017 following passage of Hurricane Maria, prompting the government to issue an order for 70,000 people in downstream towns to evacuate. 
Authorities in Puerto Rico rushed to evacuate tens of thousands of people living downriver from a dam said to be in danger of collapsing because of flooding from Hurricane Maria. / AFP PHOTO / HECTOR RETAMAL        (Photo credit should read HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-852588744.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="(Photo credit should read DOUGLAS CURRAN/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-852583268.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="" title="170921114051-puerto-rico-hurricane-maria-roads-1-exlarge-tease" href="https://tribwtic.files.wordpress.com/2017/09/170921114051-puerto-rico-hurricane-maria-roads-1-exlarge-tease.jpg?quality=85&#038;strip=all&#038;w=780"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Photo by Alex Wroblewski/Getty Images" title="Hurricane Maria Bears Down On Puerto Rico" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850324978.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Men walk damaged trees after the passage of Hurricane Maria, in San Juan, Puerto Rico, on September 20, 2017.
Maria slammed into Puerto Rico on, cutting power on most of the US territory as terrified residents hunkered down in the face of the island&#039;s worst storm in living memory. After leaving a deadly trail of destruction on a string of smaller Caribbean islands, Maria made landfall on Puerto Rico&#039;s southeast coast around daybreak, packing winds of around 150mph (240kph).
(Photo credit: HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850319628.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="SAN JUAN, PUERTO RICO - SEPTEMBER 20: San Juan is seen during a total blackout after Hurricane Maria made landfall as a Category 4 storm on September 20, 2017 San Juan, Puerto Rico. Thousands of people have sought refuge in shelters, and electricity and phone lines have been severely impacted. Puerto Rico Governor Ricardo Rossello has announced a curfew, 6 p.m. to 6 a.m., effective Wednesday through Saturday. (Photo by Alex Wroblewski/Getty Images)" title="Hurricane Maria Bears Down On Puerto Rico" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850318852.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="TOPSHOT - Rain and wind hit a parking lot at Roberto Clemente Coliseum in San Juan, Puerto Rico, on September 20, 2017, during the passage of the Hurricane Maria.
Maria made landfall on Puerto Rico on Wednesday, pummeling the US territory after already killing at least two people on its passage through the Caribbean. The US National Hurricane Center warned of &quot;large and destructive waves&quot; as Maria came ashore near Yabucoa on the southeast coast (Photo credit: HECTOR RETAMAL/AFP/Getty Images)" title="TOPSHOT-PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850006790.jpg?quality=85&#038;strip=all&#038;w=1024"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="Photo credit: RICARDO ARDUENGO/AFP/Getty Images" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654120.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="Damaged vegetation is seen in Vega Alta, Puerto Rico, on September 22, 2017 in the aftermath of Hurricane Maria. 
Puerto Rico Governor Ricardo Rossello called Maria the most devastating storm in a century after it destroyed the US territory&#039;s electricity and telecommunications infrastructure.
 / AFP PHOTO / HECTOR RETAMAL        (Photo credit should read HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-852041956.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="A man walks by a food truck on a flooded street in the aftermath of Hurricane Maria in Catano, Puerto Rico, on September 22, 2017.
Puerto Rico battled dangerous floods Friday after Hurricane Maria ravaged the island, as rescuers raced against time to reach residents trapped in their homes and the death toll climbed to 33. Puerto Rico Governor Ricardo Rossello called Maria the most devastating storm in a century after it destroyed the US territory&#039;s electricity and telecommunications infrastructure.
 / AFP PHOTO / Ricardo ARDUENGO        (Photo credit should read RICARDO ARDUENGO/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654586.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="(Photo by Alex Wroblewski/Getty Images)" title="Puerto Rico Faces Extensive Damage After Hurricane Maria" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="LOIZA, PUERTO RICO - SEPTEMBER 22: Destruction is seen days after Hurricane Maria made landfall,  on September 22, 2017 in Loiza, Puerto Rico. Many on the island have lost power, running water, and cell phone service after Hurricane Maria, a category 4 hurricane, passed through. (Photo by Alex Wroblewski/Getty Images)" title="Puerto Rico Faces Extensive Damage After Hurricane Maria" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752060.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="LOIZA, PUERTO RICO - SEPTEMBER 22: Property in Loiza, Puerto Rico days after Hurricane Maria made landfall,  on September 22, 2017. Many on the island have lost power, running water, and cell phone service after Hurricane Maria, a category 4 hurricane, passed through. (Photo by Alex Wroblewski/Getty Images)" title="Puerto Rico Faces Extensive Damage After Hurricane Maria" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851748810.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="A partially flooded gas station is seen in the aftermath of Hurricane Maria in San Juan, Puerto Rico, on September 22.
Puerto Rico battled dangerous floods Friday after Hurricane Maria ravaged the island, as rescuers raced against time to reach residents trapped in their homes and the death toll climbed to 33. (RICARDO ARDUENGO/AFP/Getty Images)" title="PUERTORICO-CARIBBEAN-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851655966.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" href="#gallery-ad">Inline</a>


	<a class="gallery-image" rel="trb-gallery-id-1" alt="View of damaged area in Yabucoa, eastern Puerto Rico, on September 29, 2017. 
US military and emergency relief teams ramped up their aid efforts for Puerto Rico amid growing criticism of the response to the hurricanes which ripped through the Caribbean island. / AFP PHOTO / HECTOR RETAMAL        (Photo credit should read HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-WEATHER-HURRICANE-MARIA" href="https://tribwtic.files.wordpress.com/2017/10/gettyimages-855701766.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="A woman walks near a spring under a tarp on a hillside, destroyed by hurricane Maria, in Yabucoa, eastern Puerto Rico, on September 29, 2017. 
US military and emergency relief teams ramped up their aid efforts for Puerto Rico amid growing criticism of the response to the hurricanes which ripped through the Caribbean island. / AFP PHOTO / HECTOR RETAMAL        (Photo credit should read HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-WEATHER-HURRICANE-MARIA" href="https://tribwtic.files.wordpress.com/2017/10/gettyimages-855703806.jpg?quality=85&#038;strip=all&#038;w=2000"></a>

	<a class="gallery-image" rel="trb-gallery-id-1" alt="A damaged road by Hurricane Maria is seen in Vega Alta, Puerto Rico, on September 30, 2017.

US military and emergency relief teams ramped up their aid efforts for Puerto Rico amid growing criticism of the response to the hurricanes which ripped through the Caribbean island. / AFP PHOTO / HECTOR RETAMAL        (Photo credit should read HECTOR RETAMAL/AFP/Getty Images)" title="PUERTORICO-WEATHER-HURRICANE" href="https://tribwtic.files.wordpress.com/2017/10/gettyimages-855972516.jpg?quality=85&#038;strip=all&#038;w=2000"></a>



				<div id="gallery-ad">
					<div id='acm-tag-300x250-slideshow' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {slideshowAdSlot = 
googletag.display('acm-tag-300x250-slideshow');
});</script></div>				</div>

			</span>

		</div>

<p>PUERTO RICO &#8212; A newly-ordered government review of the deaths in Puerto Rico since Hurricane Maria is already coming under fire because the man leading it has staunchly defended an official tally widely believed to be low.</p>
<p>An executive order signed by Gov. Ricardo Rosselló on Thursday directed the island&#8217;s public safety secretary, Héctor M. Pesquera, to head the 90-day review of the death toll since the September storm.</p>
<p>The secretary, who has overseen the official count, has defended it based on the information received to date &#8212; despite mounting evidence that Puerto Rico has vastly undercounted storm-related deaths.</p>
<p>The <a href="http://www.cnn.com/2017/12/09/us/puerto-rico-hurricane-deaths-and-assistance/index.html" target="_blank" rel="noopener">government maintains 64 people died</a> as a result of the hurricane, which slammed into the Caribbean island, tearing roofs from homes and cutting power and water service for millions of people.</p>
<p>&#8220;As part of the recovery process, it is important to guarantee transparency in the damages caused to the lives and safety of our citizens,&#8221; Rosselló said in a statement.</p>
<p>The review comes after<a href="http://www.cnn.com/2017/11/20/health/hurricane-maria-uncounted-deaths-invs/index.html" target="_blank" rel="noopener"> investigations by CNN</a> and other news outlets as well as analysis by academics have called into question the official death toll.</p>
<p>Alexis Santos, a Pennsylvania State University demographer who conducted a statistical assessment of reported deaths on the island, said Pesquera&#8217;s involvement &#8220;could put into question the transparency of the process.&#8221;</p>
<p>&#8220;The executive order gives Pesquera the authority to establish the process and he has &#8230; been resistant to accepting counts and has been confrontational with the press and academics when discussing this topic,&#8221; Santos said via email Friday.</p>
<p>Pesquera&#8217;s press officer did not immediately respond to a request for comment.</p>
<p>In October, the public safety secretary told CNN that the suggestion of political meddling in the death toll was &#8220;horses**t.&#8221;</p>
<p>&#8220;You think I care what the government of the United States thinks about the body count? I don&#8217;t care,&#8221; Pesquera said. &#8220;I could care less what&#8217;s less embarrassing.&#8221;</p>
<p>In addition, Santos said Rosselló&#8217;s executive order does not &#8220;give people a retroactive right for purposes of insurance or any rights they may have if the death is determined to be associated with Hurricane Maria.&#8221; This will prevent family members from applying for the federal government reimbursement for funeral expenses.</p>
<p>The analysis by Santos and Jeffrey Howard, a demographer and epidemiologist at the US Department of Defense, found an estimated 518 more people died in Puerto Rico in September 2017, the month of Hurricane Maria, than died during previous Septembers on the island.</p>
<p>The estimate was not an accounting of individual hurricane deaths, Howard said, but instead a statistical look at how many people died the month of the hurricane versus the number that normally would be expected to die in that month. It&#8217;s unclear when the extra deaths occurred that month. Hurricane Maria hit on September 20.</p>
<p>Still, the demographers&#8217; estimate seemed to be substantiated by the CNN survey of 112 funeral homes in Puerto Rico. As part of that investigation, funeral home directors said they saw 499 deaths in the month after the hurricane &#8212; September 20 to October 19 &#8212; that they claim are related to the storm and its aftermath.</p>
<p>John Mutter, a professor at Columbia University who researched deaths following Hurricane Katrina, told CNN Friday that Pesquera&#8217;s involvement in the review posed a conflict.</p>
<p>&#8220;At best, he should be an ex-officio member, there to provide information,&#8221; Mutter said. &#8220;Instead, he will defend what he did. No one will believe the outcome, no matter what it is.&#8221;</p>
<p>Rosselló&#8217;s statement said Pesquera will work &#8220;in coordination with the Demographic Registry and the Bureau of Forensic Sciences&#8221; in reviewing the deaths.</p>
<p>&#8220;Pesquera&#8217;s involvement certainly reduces the trust of the people in this revision,&#8221; Santos said. &#8220;In the event the revision provides contradictory evidence, he will be in the difficult position of accepting he has been wrong for the past three months.&#8221;</p>
		<div id="geo-post-409996" class="geo geo-post" style="display: none">
			<span class="latitude">18.220833</span>
			<span class="longitude">-66.590149</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2018/01/01/senators-murphy-and-blumenthal-to-travel-to-puerto-rico/">Senators Murphy and Blumenthal to travel to Puerto&nbsp;Rico</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/12/21/connecticut-state-troopers-return-home-from-puerto-rico/">Connecticut State Troopers return home from Puerto&nbsp;Rico</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/12/20/puerto-rico-governor-calls-out-washington-on-equal-treatment/">Puerto Rico governor calls out Washington on &#8216;equal treatment&#8217;</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox61.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://fox61.com/tag/hurricane-maria/" rel="tag">Hurricane Maria</a>, <a href="http://fox61.com/tag/puerto-rico/" rel="tag">Puerto Rico</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwtic.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="409996" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='409996' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Puerto Rico&#8217;s review of hurricane deaths raises new&nbsp;questions" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Puerto Rico&#8217;s review of hurricane deaths raises new&nbsp;questions' class='required' />
		  		<input type="hidden" value="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="a676337e25" /><input type="hidden" name="_wp_http_referer" value="/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="409996" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-409996" class="share-facebook sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-409996" class="share-twitter sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-409996" class="share-pinterest sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-409996" class="share-linkedin sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-409996" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://www.fox61.com/live">
			<img src="https://tribwtic.files.wordpress.com/2016/05/station-ad-watch-live.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="50ed910f-de99-c284-6558-e0a2b4f9446d"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=50ed910f-de99-c284-6558-e0a2b4f9446d&#038;tgt=2295" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2018/01/03/manchester-restaurant-murder-suspects-arraigned/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/01/manchester-shooting-final.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/manchester-shooting-final.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/01/manchester-shooting-final.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/01/manchester-shooting-final.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/01/03/manchester-restaurant-murder-suspects-arraigned/" rel="bookmark">Manchester restaurant murder suspects&nbsp;arraigned</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2018/01/01/ct-lottery-super-draw-problem/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/01/lottery-superdraw-snafu.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/lottery-superdraw-snafu.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/01/lottery-superdraw-snafu.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/01/lottery-superdraw-snafu.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/01/01/ct-lottery-super-draw-problem/" rel="bookmark">Error in CT Lottery Super Draw leads to second&nbsp;drawing</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2018/01/05/firefighters-battling-3-alarm-house-fire-in-woodbridge/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/01/woodbridge-fire.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/woodbridge-fire.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/01/woodbridge-fire.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/01/woodbridge-fire.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/01/05/firefighters-battling-3-alarm-house-fire-in-woodbridge/" rel="bookmark">Firefighters battling 3-alarm house fire in&nbsp;Woodbridge</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" rel="bookmark">Puerto Rico&#8217;s review of hurricane deaths raises new&nbsp;questions</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2018/01/05/torrington-pd-searching-for-16-year-old-girl-who-went-missing-a-month-ago/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/01/rodriguez.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/rodriguez.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/01/rodriguez.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/01/rodriguez.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/01/05/torrington-pd-searching-for-16-year-old-girl-who-went-missing-a-month-ago/" rel="bookmark">Torrington PD searching for 16-year-old girl who went missing a month&nbsp;ago</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2018/01/05/ice-dreams-the-hartford-braillers-are-back/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/01/img_6689.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/img_6689.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/01/img_6689.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/01/img_6689.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/01/05/ice-dreams-the-hartford-braillers-are-back/" rel="bookmark">Ice Dreams: The Hartford Braillers are&nbsp;back</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/30/researchers-raise-new-questions-about-the-hurricane-death-toll-in-puerto-rico/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/11/171117181340-08-puerto-rico-uncoutned-hurricane-deaths-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/11/171117181340-08-puerto-rico-uncoutned-hurricane-deaths-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/11/171117181340-08-puerto-rico-uncoutned-hurricane-deaths-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/11/171117181340-08-puerto-rico-uncoutned-hurricane-deaths-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/11/171117181340-08-puerto-rico-uncoutned-hurricane-deaths-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/30/researchers-raise-new-questions-about-the-hurricane-death-toll-in-puerto-rico/" rel="bookmark">Researchers raise new questions about the hurricane death toll in Puerto&nbsp;Rico</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/04/san-juan-mayor-hurricane-death-toll-could-be-10-times-higher-than-reported/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850319628.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-850319628.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-850319628.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-850319628.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-850319628.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/04/san-juan-mayor-hurricane-death-toll-could-be-10-times-higher-than-reported/" rel="bookmark">San Juan mayor: Hurricane death toll could be 10 times higher than&nbsp;reported</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/10/25/water-borne-infections-push-puerto-rico-death-toll-higher/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/10/171016205143-puerto-rico-toxic-drinking-water-crisis-lavandera-dnt-ac-00010913-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/10/171016205143-puerto-rico-toxic-drinking-water-crisis-lavandera-dnt-ac-00010913-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/10/171016205143-puerto-rico-toxic-drinking-water-crisis-lavandera-dnt-ac-00010913-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/10/171016205143-puerto-rico-toxic-drinking-water-crisis-lavandera-dnt-ac-00010913-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/10/171016205143-puerto-rico-toxic-drinking-water-crisis-lavandera-dnt-ac-00010913-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/10/25/water-borne-infections-push-puerto-rico-death-toll-higher/" rel="bookmark">Water-borne infections push Puerto Rico death toll&nbsp;higher</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/10/14/puerto-ricos-death-toll-from-hurricane-maria-climbs-to-48/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752060.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752060.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752060.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752060.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752060.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/10/14/puerto-ricos-death-toll-from-hurricane-maria-climbs-to-48/" rel="bookmark">Puerto Rico&#8217;s death toll from Hurricane Maria climbs to&nbsp;48</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/10/03/puerto-rico-raises-hurricanes-official-death-count-to-34/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654120.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654120.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654120.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654120.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851654120.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/10/03/puerto-rico-raises-hurricanes-official-death-count-to-34/" rel="bookmark">Puerto Rico raises hurricane&#8217;s official death count to&nbsp;34</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/10/15/puerto-rico-governor-plans-to-restore-95-of-power-by-december/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/10/171013230454-puerto-rico-water-superfund-truck-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/10/171013230454-puerto-rico-water-superfund-truck-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/10/171013230454-puerto-rico-water-superfund-truck-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/10/171013230454-puerto-rico-water-superfund-truck-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/10/171013230454-puerto-rico-water-superfund-truck-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/10/15/puerto-rico-governor-plans-to-restore-95-of-power-by-december/" rel="bookmark">Puerto Rico governor plans to restore 95% of power by&nbsp;December</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/09/fema-to-transport-some-of-puerto-ricos-hurricane-survivors-to-us-mainland/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851646682.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/09/fema-to-transport-some-of-puerto-ricos-hurricane-survivors-to-us-mainland/" rel="bookmark">FEMA readies plans to airlift over 3,000 Puerto Ricans to Florida, New&nbsp;York</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/01/senators-murphy-and-blumenthal-to-travel-to-puerto-rico/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/01/senators-murphy-and-blumenthal-to-travel-to-puerto-rico/" rel="bookmark">Senators Murphy and Blumenthal to travel to Puerto&nbsp;Rico</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/10/09/puerto-rico-gov-asks-congress-for-more-aid-citing-unprecedented-catastrophe/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/10/09/puerto-rico-gov-asks-congress-for-more-aid-citing-unprecedented-catastrophe/" rel="bookmark">Puerto Rico Gov. asks Congress for more aid, citing &#8216;unprecedented catastrophe&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/21/whitefish-is-halting-puerto-rico-power-repairs-claiming-its-owed-83-million/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/11/s086536436.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/11/s086536436.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/11/s086536436.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/11/s086536436.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/11/s086536436.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/21/whitefish-is-halting-puerto-rico-power-repairs-claiming-its-owed-83-million/" rel="bookmark">Whitefish is halting Puerto Rico power repairs, claiming it&#8217;s owed $83&nbsp;million</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wtic.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/20/puerto-rico-governor-calls-out-washington-on-equal-treatment/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/10/puerto-rico.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/10/puerto-rico.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/10/puerto-rico.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/10/puerto-rico.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/10/puerto-rico.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/20/puerto-rico-governor-calls-out-washington-on-equal-treatment/" rel="bookmark">Puerto Rico governor calls out Washington on &#8216;equal treatment&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/10/13/62-of-americans-say-puerto-ricans-arent-getting-the-help-they-need/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/09/gettyimages-851752046.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/10/13/62-of-americans-say-puerto-ricans-arent-getting-the-help-they-need/" rel="bookmark">62% of Americans say Puerto Ricans aren&#8217;t getting the help they&nbsp;need</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/11/01/epa-water-at-puerto-rico-superfund-site-is-fit-for-consumption/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/11/gettyimages-861783750.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/11/gettyimages-861783750.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/11/gettyimages-861783750.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/11/gettyimages-861783750.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/11/gettyimages-861783750.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/11/01/epa-water-at-puerto-rico-superfund-site-is-fit-for-consumption/" rel="bookmark">EPA: Water at Puerto Rico Superfund site is fit for&nbsp;consumption</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-81324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81324"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic">Android App</a></li>
<li id="menu-item-81326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81326"><a href="https://itunes.apple.com/us/app/foxct-news/id640768578?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/FOX61News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/Fox61News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox61news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="http://fox61.com/contact/email-alerts/#/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://fox61.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		285 Broad St. Hartford, CT 06115 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WTIC		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox61.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox61.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
			}
		};
		var adRefInterval = setTimeout( cb, PREBID_TIMEOUT );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox61.com\/2018\/01\/05\/puerto-ricos-review-of-hurricane-deaths-raises-new-questions\/":409996};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/05/puerto-ricos-review-of-hurricane-deaths-raises-new-questions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlOFSwyAMx19Ihp3Ob57PkkK2UgNhELrt7aU7p97Nm2Xnp1LILwn5k+hDVIaDYBDti4pUdi5kLQcngkn1BOa9d8mq6FAHnDBhsC7sVmN+0C1s/J2TAT1mPbmoiQ2QTGqtx6x7ZsmSICrPFqgdM0wEMeMdJCQuGe+IKcwkLt4BQr8UulTZJo6WD2HgqkkrjPsCNKDbDZJb2S3h0WMorRwhhEzOtmc77gum02qCSoMsVvQrYQjm1PNRyVB833zfA5wiu1AL5V1YCn/+LDUfkCKmxaltSzDiOFwBP7pwrWZsPNMKAtBJnLkVwTKO/IVXm206G1lVIjFU3VS36jS5/uz1U4wrcW4X6c4gYK2bLwykPMrA9i8x2uKUUDey4YSr2o/zlPpP71eHN1QDWyOrHpL2kOsQrSs1N3iqfZO/9xo91Blj3m89lshZ1JbAJZ0HmCtw+Vbozb92m+7x6bl7ftmMH/fJUMI='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'49123914','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'49123914','v':'wpcom','tz':'-5','user_id':'0','post':'409996','subd':'tribwtic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=49123914&v=wpcomvt&tz=-5&user_id=0&post=409996&subd=tribwtic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZIfjgwP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1YYj1meTlxSzVbYnM5ais/Tw=='}]);
_stq.push([ 'clickTrackerInit', '49123914', '409996' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.313 seconds
	105255 bytes batcached for 300 seconds
-->
