<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=640768578">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Beyoncé and Jay-Z announce new tour | FOX 61</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://fox61.com/xmlrpc.php">


<meta name="description" content="Jay-Z and Beyoncé are hitting the road again. The superstar couple announced the &quot;OTR II&quot; stadium tour on Monday. The tour will kick off Wednesday, June 6, in Cardiff, UK. They&#039;ll stop in 15 cities across the United Kingdom and Europe before hitting 21 cities in North America." />
<meta name="keywords" content="entertainment, beyonce, jay z, music" /><meta property="fb:pages" content="123526654356181" />

<meta name="google-site-verification" content="f6v39Dit04eaX8OyXl8ejvdkIYeBsr2GdHt-wSKLrDk" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-34133884-18","event":"dlReady","paragraphCount":9,"wordCount":138,"authorName":"CNN Wire","imageCount":0,"siteName":"FOX 61","publishDateString":"Tue Mar 13 2018","originalContent":false,"classifyText":[],"topics":"beyonce, Jay Z, music","categories":"Entertainment"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-PRSCM6");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tribwtic.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//tribwtic.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Feed" href="http://fox61.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 61 &raquo; Comments Feed" href="http://fox61.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1uwyAMfKFRK9W6aD+mPQshlLgjGGEn2eOPfGmtuqH8wod99t3BFJWhIDYI9IOKfnAYGCZsnRUGw3utxH7LKeMX+JvSx7f83UctS9lp88VP89LZ3jKMGMGT0V5GdV6ONETCknQ8TkmWIwXG0R7jYO5mN1bnblIrWvzd/xw/PwmaUh57hEwGtd/u3YOVjBBI1uZelLY6S2rWIUjhAair15hK1GQbTy6XbotvhyXPLdkb/XqK6pqWoVYN0ZNuc27VqQKPzbL0qVsSFIlllQ3c6TQL294Sa4swa6dH8J+N7hWcp0b7eeCz/6guVX05v9fn+vYD2k8eEQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578376"}},{"bidder":"criteo","params":{"zoneId":"1141375"}},{"bidder":"indexExchange","params":{"id":"484","siteID":"205799"}},{"bidder":"openx","params":{"unit":"539153741","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680322"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578377"}},{"bidder":"criteo","params":{"zoneId":"1141377"}},{"bidder":"indexExchange","params":{"id":"485","siteID":"205800"}},{"bidder":"openx","params":{"unit":"539153742","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680324"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578370"}},{"bidder":"criteo","params":{"zoneId":"1141348"}},{"bidder":"indexExchange","params":{"id":"477","siteID":"205792"}},{"bidder":"openx","params":{"unit":"539153734","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680306"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578372"}},{"bidder":"criteo","params":{"zoneId":"1141349"}},{"bidder":"indexExchange","params":{"id":"479","siteID":"205794"}},{"bidder":"openx","params":{"unit":"539153736","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680310"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578373"}},{"bidder":"criteo","params":{"zoneId":"1141350"}},{"bidder":"indexExchange","params":{"id":"480","siteID":"205795"}},{"bidder":"openx","params":{"unit":"539153737","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680314"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578374"}},{"bidder":"criteo","params":{"zoneId":"1141351"}},{"bidder":"indexExchange","params":{"id":"481","siteID":"205796"}},{"bidder":"openx","params":{"unit":"539153738","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680316"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578371"}},{"bidder":"criteo","params":{"zoneId":"1141354"}},{"bidder":"indexExchange","params":{"id":"478","siteID":"205793"}},{"bidder":"openx","params":{"unit":"539153735","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680308"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-0.34.2.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IWieTeSM+S9dlNbV/Nu3GfHoz8UYcCIFAzndyjpyTwKBdHYCk5XlUyMtn7S3tJAM6hgKhrLqPPToQlSArwzc2j3GDS5GKByKGNtTvFAwTwvwXs1CS0neRgfD587XcgPPkhEmWjH0NIJKrBgNJpf2KjWjezTL0OLD96i/NqenaY3duD/YFEjRigQ=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=fox61.com&#038;id=49123914&#038;t=1521001006&#038;back=http%3A%2F%2Ffox61.com%2F2018%2F03%2F13%2Fbeyonce-and-jay-z-announce-new-tour%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js?m=1517525007h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribwtic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.fox61.com/sQ40E' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Ffox61.com%2F2018%2F03%2F13%2Fbeyonce-and-jay-z-announce-new-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Ffox61.com%2F2018%2F03%2F13%2Fbeyonce-and-jay-z-announce-new-tour%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beyoncé and Jay-Z announce new tour" />
<meta property="og:url" content="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/" />
<meta property="og:description" content="Jay-Z and Beyoncé are hitting the road again.

The superstar couple announced the &quot;OTR II&quot; stadium tour on Monday.

The tour will kick off Wednesday, June 6, in Cardiff, UK. They&#039;ll stop in 15 cities across the United Kingdom and Europe before hitting 21 cities in North America.

Fans have been eagerly awaiting the announcement since a posting briefly appeared on Ticketmaster and Beyoncé&#039;s Facebook page last week for a July 30 &quot;On the Run 2&quot; date at Philadelphia&#039;s Lincoln Financial Field" />
<meta property="article:published_time" content="2018-03-14T01:17:57+00:00" />
<meta property="article:modified_time" content="2018-03-14T01:17:57+00:00" />
<meta property="og:site_name" content="FOX 61" />
<meta property="og:image" content="https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="748" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Fox61News" />
<meta name="twitter:text:title" content="Beyoncé and Jay-Z announce new&nbsp;tour" />
<meta name="twitter:image:src" content="https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Fox61News" />
<meta property="article:publisher" content="https://www.facebook.com/FOX61News" />
<meta property="article:author" content="https://www.facebook.com/FOX61News" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=114" />
<link rel='openid.server' href='http://tribwtic.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://tribwtic.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://fox61.com/osd.xml" title="FOX 61" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/tribunebroadcasting-foxct/newsroom.js'  );
</script>
	<meta name="word-count" content="138">
					<meta property="ia:markup_url" content="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "4c5f8e5f-2ba1-4245-86ee-1fe89a165320",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='41.603221;-73.087749' />
<meta name='ICBM' content='41.603221, -73.087749' />
<meta name="application-name" content="FOX 61" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut breaking news, weather, traffic, sports and social media" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://fox61.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a0f45d542f1a53ad47882f98cefbd451?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wtic.news\/entertainment", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","entertainment");
 googletag.pubads().setTargeting("pid", "20180313beyonce-and-jay-z-announce-new-tour" );
 googletag.pubads().setTargeting("ContentID", "427460" );
 googletag.pubads().setTargeting("Site", "49123914" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wtic.news/entertainment", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-427460 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRSCM6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://fox61.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://fox61.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX 61 News At 10 </span></a>
<a href="http://fox61.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX 61 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://fox61.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://fox61.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://fox61.com" title="FOX 61" rel="home">FOX 61</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-81581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81581"><a href="http://fox61.com/category/news/">News</a></li>
<li id="menu-item-81644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81644"><a href="http://fox61.com/category/sports/">Sports</a></li>
<li id="menu-item-81580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81580"><a href="http://fox61.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-414483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-414483"><a href="http://fox61.com/category/parent-portal/">Parent Portal</a></li>
<li id="menu-item-232083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232083"><a href="http://fox61.com/category/hope/">HOPE</a></li>
<li id="menu-item-419968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-419968"><a href="http://fox61.com/category/ct-home-show/">CT Home</a></li>
<li id="menu-item-82198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82198"><a href="http://fox61.com/category/contests/">Contests</a></li>
<li id="menu-item-82119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82119"><a href="http://fox61.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://fox61.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://fox61.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-cloudy "></i>
		<strong class="temp">35&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-cloudy "></i>
				</div>
				<div class="temp span4">
					<strong>35&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>27&deg;</strong></div>
					<div>High <strong>34&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-rain-mix wi-4x"></i>
				<div>
					31&deg; <i class="icon-caret-right"></i> 42&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					27&deg; <i class="icon-caret-right"></i> 43&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					22&deg; <i class="icon-caret-right"></i> 35&deg;
					</div>
			</div>
						</div>
			<a href="http://fox61.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://fox61.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://fox61.com/weather/closings/" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> Check here for storm closings and parking&nbsp;bans						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Beyoncé and Jay-Z announce new&nbsp;tour</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:17 PM, March 13, 2018, by <a href="http://fox61.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-427460" class="share-facebook sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-427460" class="share-twitter sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-427460" class="share-pinterest sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-427460" class="share-linkedin sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-427460" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wtic/logo-gray.png" />
        	                        <article id="post-427460" class="post-427460 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-beyonce tag-jay-z tag-music">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

			<p class="wp-caption-text">Jay-Z and Beyoncé are hitting the road again. The superstar couple announced the &quot;OTR II&quot; stadium tour on Monday, March 12, 2018.</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Beyoncé and Jay-Z announce new&nbsp;tour</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="760" height="748" src="https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=760" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all 760w, https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://tribwtic.files.wordpress.com/2018/03/s091056767.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 760px) 100vw, 760px" />					<div class="lightbox-caption"><p class="wp-caption-text">Jay-Z and Beyoncé are hitting the road again. The superstar couple announced the &quot;OTR II&quot; stadium tour on Monday, March 12, 2018.</p></div>
			  </div>
			</div>
		


		<p>Jay-Z and Beyoncé are hitting the road again.</p>
<p>The superstar couple announced the &#8220;OTR II&#8221; stadium tour on Monday.</p>
<p>The tour will kick off Wednesday, June 6, in Cardiff, UK. They&#8217;ll stop in 15 cities across the United Kingdom and Europe before hitting 21 cities in North America.</p>
<p>Fans have been eagerly awaiting the announcement since a posting briefly appeared on Ticketmaster and Beyoncé&#8217;s Facebook page last week for a July 30 &#8220;On the Run 2&#8221; date at Philadelphia&#8217;s Lincoln Financial Field</p>
<p>Beyoncé on Monday shared a series of photos on her official Instagram account about the upcoming tour.</p>
<p>The pair last toured jointly with &#8220;On The Run&#8221; in 2014.</p>
<p>They recently released a video for their song &#8220;Family Feud&#8221; from Jay-Z&#8217;s Grammy-nominated &#8220;4:44&#8221; album.</p>
<p>The presale comes Wednesday, followed by general public sales on March 19.</p>
<p>More information can be found at <a href="http://www.beyonce.com/" target="_blank" rel="noopener">Beyonce.com.</a></p>
		<div id="geo-post-427460" class="geo geo-post" style="display: none">
			<span class="latitude">41.603221</span>
			<span class="longitude">-73.087749</span>
		</div>
<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/06/30/jay-z-raps-about-relationship-with-beyonce-on-444/">Jay Z raps about relationship with Beyonce on &#8216;4:44&#8217;</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/06/18/beyonce-and-jay-z-welcome-birth-of-twins/">Beyonce and Jay Z welcome&nbsp;twins</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://fox61.com/2017/09/04/teacher-cancels-class-for-beyonces-birthday/">Teacher cancels class for Beyoncé&#8217;s&nbsp;birthday</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://fox61.com/category/entertainment/" rel="category tag">Entertainment</a> </p><p><strong>Topics:</strong> <a href="http://fox61.com/tag/beyonce/" rel="tag">beyonce</a>, <a href="http://fox61.com/tag/jay-z/" rel="tag">Jay Z</a>, <a href="http://fox61.com/tag/music/" rel="tag">music</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://tribwtic.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="427460" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='427460' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Beyoncé and Jay-Z announce new&nbsp;tour" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Beyoncé and Jay-Z announce new&nbsp;tour' class='required' />
		  		<input type="hidden" value="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="a488821a0f" /><input type="hidden" name="_wp_http_referer" value="/2018/03/13/beyonce-and-jay-z-announce-new-tour/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="427460" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-427460" class="share-facebook sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-427460" class="share-twitter sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-427460" class="share-pinterest sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-427460" class="share-linkedin sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-427460" class="share-google-plus-1 sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://fox61.com/2018/03/13/beyonce-and-jay-z-announce-new-tour/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://fox61.com/contact/download-the-foxct-apps/">
			<img src="https://tribwtic.files.wordpress.com/2016/05/station-ad-apps.jpg?quality=85&#038;strip=all&#038;w=300&#038;h=250&#038;crop=1"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="50ed910f-de99-c284-6558-e0a2b4f9446d"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=50ed910f-de99-c284-6558-e0a2b4f9446d&#038;tgt=2295" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://fox61.com/2018/03/13/secretary-of-state-tillerson-fired-job-to-be-taken-by-director-of-cia-mike-pompeo/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/12/171205130247-rex-tillerson-eu-brussels-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/171205130247-rex-tillerson-eu-brussels-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/12/171205130247-rex-tillerson-eu-brussels-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/12/171205130247-rex-tillerson-eu-brussels-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/03/13/secretary-of-state-tillerson-fired-job-to-be-taken-by-director-of-cia-mike-pompeo/" rel="bookmark">Trump: Rex Tillerson out as secretary of state, to be replaced by CIA Director Mike&nbsp;Pompeo</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://fox61.com/2018/03/12/winter-storm-watch-for-ct-4-12-starting-monday-night/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/03/chance-snow33.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/03/chance-snow33.png?w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/03/chance-snow33.png?w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/03/chance-snow33.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/03/12/winter-storm-watch-for-ct-4-12-starting-monday-night/" rel="bookmark">Winter Storm Warning in effect with a snowy Tuesday&nbsp;expected</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2018/03/14/family-spokesman-says-physicist-stephen-hawking-has-died-at-the-age-of-76/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2016/01/501557560.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/01/501557560.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2016/01/501557560.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2016/01/501557560.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/03/14/family-spokesman-says-physicist-stephen-hawking-has-died-at-the-age-of-76/" rel="bookmark">Family spokesman says physicist Stephen Hawking has died at the age of&nbsp;76</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://fox61.com/2018/03/13/guilford-students-prepare-for-national-school-walkout/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2018/03/promo345263261.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/03/promo345263261.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2018/03/promo345263261.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2018/03/promo345263261.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/03/13/guilford-students-prepare-for-national-school-walkout/" rel="bookmark">Guilford students prepare for national school&nbsp;walkout</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2018/03/13/ap-child-on-child-sex-assault-cases-languish-on-us-bases/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2017/07/gettyimages-802644592.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/07/gettyimages-802644592.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2017/07/gettyimages-802644592.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2017/07/gettyimages-802644592.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/03/13/ap-child-on-child-sex-assault-cases-languish-on-us-bases/" rel="bookmark">AP: Child-on-child sex assault cases languish on US&nbsp;bases</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://fox61.com/2018/03/13/prostitute-known-as-pretty-hoe-charged-in-sex-trafficking/"><img width="109" height="60" src="https://tribwtic.files.wordpress.com/2016/11/thinkstockphotos-466061597.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2016/11/thinkstockphotos-466061597.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://tribwtic.files.wordpress.com/2016/11/thinkstockphotos-466061597.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://tribwtic.files.wordpress.com/2016/11/thinkstockphotos-466061597.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://fox61.com/2018/03/13/prostitute-known-as-pretty-hoe-charged-in-sex-trafficking/" rel="bookmark">Prostitute known as &#8216;Pretty Hoe&#8217; charged in sex&nbsp;trafficking</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/29/jay-z-slams-trumps-s-comment-as-hurtful/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/01/s088813385.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/s088813385.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/01/s088813385.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/01/s088813385.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/01/s088813385.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/29/jay-z-slams-trumps-s-comment-as-hurtful/" rel="bookmark">Jay-Z slams Trump&#8217;s &#8216;s******&#8217; comment as &#8216;hurtful&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/24/elton-johns-final-tour-to-make-a-stop-in-hartford/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/01/s088678843.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/s088678843.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/01/s088678843.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/01/s088678843.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/01/s088678843.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/24/elton-johns-final-tour-to-make-a-stop-in-hartford/" rel="bookmark">Elton John&#8217;s final tour to make a stop in&nbsp;Hartford</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/01/barack-obama-lists-his-favorite-books-and-songs-of-2017/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/01/gettyimages-863200562.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/gettyimages-863200562.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-863200562.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-863200562.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-863200562.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/01/barack-obama-lists-his-favorite-books-and-songs-of-2017/" rel="bookmark">Barack Obama lists his favorite books and songs of&nbsp;2017</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/28/heres-what-to-expect-at-sundays-grammy-awards/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/01/s088771171.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/s088771171.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/01/s088771171.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/01/s088771171.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/01/s088771171.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/28/heres-what-to-expect-at-sundays-grammy-awards/" rel="bookmark">Here&#8217;s what to expect at Sunday&#8217;s Grammy&nbsp;Awards</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/24/elton-john-calls-presser-amid-speculation-he-will-retire-from-touring/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/01/gettyimages-691922796.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/gettyimages-691922796.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-691922796.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-691922796.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-691922796.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/24/elton-john-calls-presser-amid-speculation-he-will-retire-from-touring/" rel="bookmark">Elton John calls presser amid speculation he will retire from&nbsp;touring</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/01/22/neil-diamond-announces-retirement-from-concert-touring-after-parkinsons-diagnosis/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/01/gettyimages-172595869.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/01/gettyimages-172595869.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-172595869.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/01/gettyimages-172595869.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/01/22/neil-diamond-announces-retirement-from-concert-touring-after-parkinsons-diagnosis/" rel="bookmark">Neil Diamond announces retirement from concert touring after Parkinson&#8217;s diagnosis</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/sports/" title="View all posts in Sports">Sports</a> <a href="http://fox61.com/category/sports/uconn-womens-basketball/" title="View all posts in UConn Women&#039;s Basketball">UConn Women&#039;s Basketball</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/02/10/no-1-uconn-shoots-71-percent-routs-wichita-state-124-43/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/02/basketball.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/02/basketball.png?w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/02/basketball.png?w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/02/basketball.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/02/10/no-1-uconn-shoots-71-percent-routs-wichita-state-124-43/" rel="bookmark">No. 1 UConn shoots 71 percent, routs Wichita State&nbsp;124-43</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/sports/" title="View all posts in Sports">Sports</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/02/19/red-sox-agree-to-deal-with-j-d-martinez/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/02/gettyimages-829431804-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/02/gettyimages-829431804-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/02/gettyimages-829431804-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/02/gettyimages-829431804-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/02/gettyimages-829431804-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/02/19/red-sox-agree-to-deal-with-j-d-martinez/" rel="bookmark">Red Sox agree to deal with J.D.&nbsp;Martinez</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/02/23/maple-syrup-season-in-burlington/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/02/img_7128.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/02/img_7128.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/02/img_7128.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/02/img_7128.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/02/23/maple-syrup-season-in-burlington/" rel="bookmark">Maple syrup season in&nbsp;Burlington</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2017/12/27/list-of-warming-centers-across-the-state/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/12/qcdjb5hwfotawq8x4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/12/qcdjb5hwfotawq8x4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/12/qcdjb5hwfotawq8x4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/12/qcdjb5hwfotawq8x4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2017/12/27/list-of-warming-centers-across-the-state/" rel="bookmark">List of warming centers across&nbsp;Connecticut</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wtic.news/entertainment', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/02/28/golden-state-warriors-swap-white-house-visit-for-african-american-history-museum/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2017/06/gettyimages-695358994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2017/06/gettyimages-695358994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2017/06/gettyimages-695358994.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2017/06/gettyimages-695358994.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2017/06/gettyimages-695358994.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/02/28/golden-state-warriors-swap-white-house-visit-for-african-american-history-museum/" rel="bookmark">Golden State Warriors swap White House visit for African-American history&nbsp;museum</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/02/02/chuckles-ix-says-early-spring-in-manchester/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/02/promo341886811.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/02/promo341886811.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/02/promo341886811.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/02/promo341886811.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/02/promo341886811.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/02/02/chuckles-ix-says-early-spring-in-manchester/" rel="bookmark">Chuckles IX says early spring in&nbsp;Manchester</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://fox61.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://fox61.com/2018/02/20/waterbury-man-arrested-for-allegedly-threatening-to-shoot-up-school/"><img width="370" height="204" src="https://tribwtic.files.wordpress.com/2018/02/roman.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://tribwtic.files.wordpress.com/2018/02/roman.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://tribwtic.files.wordpress.com/2018/02/roman.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://tribwtic.files.wordpress.com/2018/02/roman.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://tribwtic.files.wordpress.com/2018/02/roman.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://fox61.com/2018/02/20/waterbury-man-arrested-for-allegedly-threatening-to-shoot-up-school/" rel="bookmark">Waterbury man arrested for allegedly threatening to ‘shoot up’ Kennedy&nbsp;High</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-81324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81324"><a href="https://play.google.com/store/apps/details?id=com.tribtv.wtic">Android App</a></li>
<li id="menu-item-81326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81326"><a href="https://itunes.apple.com/us/app/foxct-news/id640768578?mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="https://www.facebook.com/FOX61News" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="https://twitter.com/Fox61News" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/fox61news" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="http://fox61.com/contact/email-alerts/#/" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://fox61.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtic-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		285 Broad St. Hartford, CT 06115 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WTIC		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=fox61.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "fox61.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/fox61.com\/2018\/03\/13\/beyonce-and-jay-z-announce-new-tour\/":427460};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/13/beyonce-and-jay-z-announce-new-tour/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlN1OwzAMhV+INHRowA3iWdzEW1OcOCTuft6edNoG0lBpJq7aJv58kuPaeh+V4SAYRPtRRRq3LmQteyeCSXUE5qNzyaroUAfcYcJgXdg2Q37QNWz8nZMePWa9c1ETGyDZqZUesu6YJUuCqDxboHrMMBHEjPWkMJO4eAcI3VLo4pVNHC3vQ8/F2Vp4Q3jwGMZajhBCJmfrFYfPEdOx2UGhQRZ7ez0wBHPs+HAvp6QffZdr8T0cI7sgufEuLIXPH0vDe6SIafHRNmMw4jjcAD/6aKUmbDjRCgLQUZyZU7CMA1/xErNJpyCrxkgMpd6qbVpNrjtlPRfxpqjzJt0pAta66cJAyqP0bP8qRp3OGMpCNpywKb04zZn/zH6zOVM1sEVZdZC0h1zGYHlTU3On0m/5e60yQ5kv5mPuZ4mcRW0IXNK5h8mBy7NA7/6tXa8e1+3z68vT8AWpHTlR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'49123914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'49123914','v':'wpcom','tz':'-4','user_id':'0','post':'427460','subd':'tribwtic'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=49123914&v=wpcomvt&tz=-4&user_id=0&post=427460&subd=tribwtic&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tclkrSUNlQitQQyV3SmFnQkd3TC5mM01bVi5GbHRMRTdSfCtBXWtobmpwZGhrVk98MlFQVURlNXx8PV15M0dkcVJiLVlZNHx2U0dTSVk1dHNLTV8xMmImZXJ4LUdybE1PLFd1WnVyXTgvUUZuSSV4VkpCcT1tdyZYNXFVXV9rV2xQU291VmJjQ3c2T1B4YkEwRjRaVHU/'}]);
_stq.push([ 'clickTrackerInit', '49123914', '427460' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
